Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Epson R800 Printing  (Read 3458 times)
Gwilly
Newbie
*
Offline Offline

Posts: 3


« on: February 08, 2006, 02:26:24 PM »
ReplyReply

I'm new to this site but felt if anyone can help with my problem the people in this forum can. It appears the people associated with this forum are top of the line professionals where I'm just a newbie to digital photography and PhotoShop.

I just bought a new Epson R800 printer. I also bought Spyder 2 for monitor calibration. As I tried printing my first prints off the new printer I tried tying Photoshop settings with the printer and have ended up with very dark images. In the print preview I set the color handling to "Let Photshop Determine Colors" and Printer Profile to one of the Epson R800 ICC profiles I downloaded from their site. In the printer properties I check ICM and turned color management off. I have a great looking sunrise on the screen with the print being great for the sky but all black on the ground. Where am I disconnected with this process.

Any help would be appreciated.
Logged
allan67
Jr. Member
**
Offline Offline

Posts: 69


WWW
« Reply #1 on: February 08, 2006, 03:20:47 PM »
ReplyReply

Hello,

Do you see the same probem on screen when you check soft proof for the profile you are using with black point compensation and paper white turned on?
If the image still shows OK on screen, then it should be printer profile problem. There was a discussion somewhere here on the forum about some Epson canned profiles being not up to standard. You can do yourself a big service and have a custom profile built for the ink-paper combinations you plan to use. There are some members here on forum that provide this service.

Allan
Logged
Lisa Nikodym
Sr. Member
****
Offline Offline

Posts: 1702



WWW
« Reply #2 on: February 08, 2006, 06:55:26 PM »
ReplyReply

I've had experiences with some Epson profiles causing darker areas that have substantial detail on the monitor to become featureless black on paper.  As the guy above said, it's the Epson profiles that do it - I guess they're trying to optimize the midtones at the expense of the shadows.  If you're getting prints that look OK in the highlights and midtones, just too dark in the darker regions, that's probably the problem, and (as he said) can be solved by getting custom profiles for about $50 per paper type.  If your prints are too dark *everywhere*, then it's something else.  Your settings sound OK to me.

Lisa
Logged

Mark D Segal
Contributor
Sr. Member
*
Offline Offline

Posts: 6821


WWW
« Reply #3 on: February 08, 2006, 10:07:54 PM »
ReplyReply

In the Advanced tab of the Epson printer driver for Color Management, make sure ICM is NOT active and select No Color Management. Try that and see what happens. Make sure you are using the correct profile for the paper selected in the printer driver. Make sure when you adjust thge luminosity of your image on the monitor you do it with Photoshop's "Soft PRoof" feature active (and set-up with the same paper profile as the one in your printer). With all of this you will probably get very good results. Epson's profiles are actually pretty good once you have all the settings right.
Logged

Mark D Segal (formerly MarkDS)
Author: "Scanning Workflows with SilverFast 8....." http://www.luminous-landscape.com/reviews/film/scanning_workflows_with_silverfast_8.shtml
Gwilly
Newbie
*
Offline Offline

Posts: 3


« Reply #4 on: February 13, 2006, 02:41:01 PM »
ReplyReply

Thanks everyone for their replies. I've solved my problem and have learned a few things along the way.
Logged
Mark D Segal
Contributor
Sr. Member
*
Offline Offline

Posts: 6821


WWW
« Reply #5 on: February 13, 2006, 04:06:47 PM »
ReplyReply

GWilly, just out of curiosity, could you tell us what the solution was?
Logged

Mark D Segal (formerly MarkDS)
Author: "Scanning Workflows with SilverFast 8....." http://www.luminous-landscape.com/reviews/film/scanning_workflows_with_silverfast_8.shtml
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad