Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Printer Calibration  (Read 3407 times)
meakai
Newbie
*
Offline Offline

Posts: 15


WWW
« on: May 05, 2006, 05:40:53 PM »
ReplyReply

I recently bought PrintFix Pro to calibrate Hahnemuhle Art Rag on my HP 8750 printer. Although my test print (in the PrintFix software) came out perfect, straight prints from Photoshop CS come out very dark and very red. The only way i can print what I see is if I use proof mode 100% of the time. That works, but when I save my print, it's saved as Adobe RGB and looks horrible. Should i just accept this and go on, or am I doing something totally wrong?Huh
Logged
phlai
Newbie
*
Offline Offline

Posts: 8


« Reply #1 on: May 05, 2006, 08:22:11 PM »
ReplyReply

Quote
I recently bought PrintFix Pro to calibrate Hahnemuhle Art Rag on my HP 8750 printer. Although my test print (in the PrintFix software) came out perfect, straight prints from Photoshop CS come out very dark and very red. The only way i can print what I see is if I use proof mode 100% of the time. That works, but when I save my print, it's saved as Adobe RGB and looks horrible. Should i just accept this and go on, or am I doing something totally wrong?Huh
[a href=\"index.php?act=findpost&pid=64626\"][{POST_SNAPBACK}][/a]
If the printing from PFP is acceptable, then problem probably arise from the PS setting.
In PS, set the customize proof contion with the created profile, uncheck 'presevere RGB number', check 'black point compensation' and "simulate paper color'.  Then activate 'proof colors'.
Use print withpreview, in the printer properties, check ICM & no color adjustment.  Use the other printing setting as you set in PFP.  In the print with preview window, check document, color handling select left photoshop determine colors, printer profile select the profile you created, color retetning select relative colormetric, check black point compensation, then print.
Logged
Lisa Nikodym
Sr. Member
****
Offline Offline

Posts: 1702



WWW
« Reply #2 on: May 06, 2006, 09:58:13 AM »
ReplyReply

Quote
Should i just accept this and go on, or am I doing something totally wrong?Huh

If it's indeed "very" dark and "very" red, then there's something amiss in your print settings.  A great reference on proper print settings is Ian Lyon's web site:

http://www.computer-darkroom.com/

Look for the tutorial on "Printing in Photoshop CS2" and similar.

You say they're red; if magenta is a better description of the color, then you're probably double-profiling (i.e. asking both PS and the printer apply a printer profile, when you should be asking only one or the other of them).  Magenta is a common symptom of that.  If that's the problem, then the tutorial above will help.

Lisa
« Last Edit: May 06, 2006, 10:25:12 AM by nniko » Logged

meakai
Newbie
*
Offline Offline

Posts: 15


WWW
« Reply #3 on: May 06, 2006, 05:14:04 PM »
ReplyReply

Quote
If it's indeed "very" dark and "very" red, then there's something amiss in your print settings.  A great reference on proper print settings is Ian Lyon's web site:

http://www.computer-darkroom.com/

Look for the tutorial on "Printing in Photoshop CS2" and similar.

You say they're red; if magenta is a better description of the color, then you're probably double-profiling (i.e. asking both PS and the printer apply a printer profile, when you should be asking only one or the other of them).  Magenta is a common symptom of that.  If that's the problem, then the tutorial above will help.

Lisa
[a href=\"index.php?act=findpost&pid=64656\"][{POST_SNAPBACK}][/a]
Logged
meakai
Newbie
*
Offline Offline

Posts: 15


WWW
« Reply #4 on: May 06, 2006, 05:18:00 PM »
ReplyReply

Thanks to all that offered some advice. I will try all suggestions.
 

Bill
Logged
nemophoto
Sr. Member
****
Offline Offline

Posts: 495



WWW
« Reply #5 on: May 09, 2006, 09:45:24 AM »
ReplyReply

Quote
Thanks to all that offered some advice. I will try all suggestions.
 

Bill
[a href=\"index.php?act=findpost&pid=64679\"][{POST_SNAPBACK}][/a]
Make sure you select the correct profile when printing. Even though the images may be tagged AdobeRGB, DO NOT USE AdobeRGB for your print space. You should select your newly created paper profile for your output colorspace. I also check "black point compensation" and prefer "relative colormetric" over "perceptual" for rendering intent. Also, make sure all color controls are turned off in the print driver and that Photoshop manages color.

Nemo
Logged

meakai
Newbie
*
Offline Offline

Posts: 15


WWW
« Reply #6 on: May 09, 2006, 09:47:48 AM »
ReplyReply

Quote
Make sure you select the correct profile when printing. Even though the images may be tagged AdobeRGB, DO NOT USE AdobeRGB for your print space. You should select your newly created paper profile for your output colorspace. I also check "black point compensation" and prefer "relative colormetric" over "perceptual" for rendering intent. Also, make sure all color controls are turned off in the print driver and that Photoshop manages color.

Nemo
[a href=\"index.php?act=findpost&pid=64907\"][{POST_SNAPBACK}][/a]


Thanks Nemo. I'll run through your suggestions.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad