Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Profile Issue with Epson 4000/HP 2335 Monitor  (Read 1961 times)
plattners@gacnw.com
Newbie
*
Offline Offline

Posts: 16


« on: July 01, 2006, 01:28:22 AM »
ReplyReply

I am at my wit's end. I have a Mac G5, an HP2335 LCD monitor which was professionally profiled, and an Epson 4000 printer. I cannot get a close match between what I'm seeing on the monitor and what I'm getting out of the printer.

I am using Hahnemuhle Photo Rag 308gsm. I created a profile of my own using a PrintFIX PRO spectrocolorimter from Colorvision (no tweaking). I am using Photoshop CS. I have several downloaded profiles in addition to the one I made with the PrintFIX PRO. I am very careful to select the correct profile when I print in CS.  

I have tried everything imaginable over the past 12 hours, but the same thing happens each time, regardless of the profile I select--the prints are yellower/slightly greener than what appears on the HP LCD. Would I be correct in assuming that given the consistency I'm seeing in the prints (always yellower/slightly greener/dirtier looking than what I'm seeing on the monitor) that I have a monitor calibration issue?

Any advice or other counsel would be greatly appreciated. I've been burning up expensive and valuable paper all day.

Logged
colourperfect
Jr. Member
**
Offline Offline

Posts: 75


WWW
« Reply #1 on: July 01, 2006, 02:18:25 PM »
ReplyReply

Hi,

A few more questions for you ;-)

Have you tried softproofing ?
What do the softproofs look like ?
Do you select paper white simulation ?
When was your monitor profiled, they need to be done every month or so ?
Which rendering intent are you using and have you tried others.

Have you run a nozzle check on the 4000 ?

Lastly, has the problem just cropped up, did you change anything (like a printer cartridge )

Ian

http://www.colourperfect.co.uk
Logged
plattners@gacnw.com
Newbie
*
Offline Offline

Posts: 16


« Reply #2 on: July 01, 2006, 06:41:09 PM »
ReplyReply

Thanks for the suggestions. I will try to work through them in the next couple of days.

--I have tried soft proofing the past, but can't recall where the little button is that one must activate to see it on the screen.

--it's been 5 months since the monitor calibration. I will get that done right away.

--I'm not familiar with white paper simulation. Is it in the printer software or CS?

--as for rendering--perceptual. Would you recommend something different?

--nozzle check--just ran it. Don't see any breaks in any of the fine lines in the 8 colors. I did run the auto test, which prints blocks of each color. Each block of color has a pattern running through it--tiny white lines that form a pattern of small blocks. After doing the nozzle check, I ran the auto test again--still see the exact same faint block shapes in each color.

I hate to do the flow blown head cleaning, but if you think it might help, I'll absolutely do it.

The only cartridge I've changed within the past month is the magenta. I have had the printer for 3.5 months--bought it used from a guy. This is the only issue I've had with it so far.

Thanks again for your help,

Steve Plattner
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad