Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Problem when printing with Lightview and IP  (Read 2304 times)
photographist
Jr. Member
**
Offline Offline

Posts: 71


WWW
« on: July 21, 2006, 09:33:30 AM »
ReplyReply

I have recently downloaded and installed the Beta 3 build of Lightroom for the PC.  I must admit that for raw processing, this product could spoil me a bit.  However, after processing the first test print I experienced some unexpected behavior when attempting to print with IP.

My test workflow is:  
  Lightroom Beta 3 -->  Export to TIF --> Photoshop CS2 --> Save TIF for Printing
  --> Print using IP

When going to print using Image Print (IP), I attempted to import the TIF file produced by Lightroom/Photoshop, IP either could not read the file or seemed to have trouble digesting it (it took forever to load).  

On further investigation, I realized that Lightview was exporting the TIF file as follows, and Photoshop was passing these defaults along when using "Save As" function:
   - Image Compression: ZIP
   - Pixel Order: Per Channel
   - Layer Compression: ZIP

By Changing the TIF options to:
   - Image Compression: None
   - Pixel Order: Interleaved
   - Layer Compression: ZIP

 IP was again able to load (quickly) the TIF file and print successfully.  The final product (the print!) was excelent and all told.. I was happy with the results.

NOTE: The title of this post should have read Lightroom, not Lightview!     It must be Friday!
« Last Edit: July 21, 2006, 09:40:37 AM by photographist » Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad