Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Leaf / Mamiya trouble  (Read 2068 times)
LMO
Newbie
*
Offline Offline

Posts: 37


WWW
« on: July 26, 2006, 01:51:17 PM »
ReplyReply

I just got my Mamiya AFD and Leaf 17 a couple of week ago.

On several occations, at least once a day, I get "no db" or "No camera connected" error message.

Spinning Leaf logo keeps spinning.. and spinning.. and spinning.. On a couple of occations I have gotten a big Leaf covering almost the entire screen.. Looks like the Catpure 8 icon..

Currupted preview. RGB channels not aligned.. Though only on the back. Files are perfect when opened i Lef Capture.

My dealer sugests that I upgrade to the Sandisk Extreme CF card, as some if this may be because of an incompatible CF card.. Is the Aptus "picky" on CF cards ? I use the  same cards in a Canon 2dsMK2 with no problems what so ever.. (the resolution and filesize is about the same.. ??)

Noise reductions seems a little vierd. I have had "blocks" where noise reductions suddenly seems to be Off..  I also get jagged diagonal lines and rainbow hair (moire?)

Any sugestions ?
« Last Edit: July 26, 2006, 04:32:55 PM by LMO » Logged

Lasse Mørkhagen
http://www.morkhagen.net

I may not have gone where I intended to go, but I think I have ended up where I needed to be. -Douglas Adams
ericevans
Guest
« Reply #1 on: July 29, 2006, 10:28:28 PM »
ReplyReply

If you let it sit too long the back will lock up .
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad