Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Printer driver difficulties  (Read 2303 times)
2jbourret
Full Member
***
Offline Offline

Posts: 144


WWW
« on: August 31, 2006, 04:19:02 PM »
ReplyReply

I had to do an archive and install of my OS after causing AP to crash by bringing in an 8bit color image file (Oops!).  Archive and Install restored my OS and my access to AP, but wiped out my Epson 7800 printer driver. I've downloaded the Intel driver for the printer and reinstalled it, but the printer settings are not working as they should (Advanced B&W will not function as it should) Epson's CS was not able to help after an hour of reinstalling and resetting the printer system.  I have subsequently tried using Printer Setup Repair and reinstalling the driver, but no luck.  
 Any ideas???

iMac Intel Duo Core/OS 10.4.7/Aperture/Epson 7800
Logged

Woodcorner
Jr. Member
**
Offline Offline

Posts: 95


« Reply #1 on: September 01, 2006, 10:09:25 AM »
ReplyReply

I had a similar problem just yesterday when installing a new printer. Here's what helped solve the issue:

1. Remove all Epson related software *completely* :

- Trash EPSON LFP Remote Panel folder
- Remove the printer from the printer list in the Utilities > Print utility
- Uninstall the Epson print driver by starting the installer and then choose to uninstall the driver
- Trash all preferences relating to Epson within ~/Library/Preferences/ , including all folders
   Note: this is within your users library folder (hence the ~sign)
- Navigate to /Library/Printers/Epson and trash all content, but *do not* remove the Epson folder itself! In case you have more than one Epson printer installed, you will need to re-install all other Epson printers as well.

2. Check and repair permissions on your system drive (Hard Disk Utility program)

3. Restart

4. Install all software again:

- Install latest printer driver
- Restart the computer.
- Add printer to the printer list by clicking on Applications>Utilities>Printer Setup Utility. Click Add and select the correct interface (if on Ethernet, make sure you use the EPSON Interface!); select the printer and click Add. Make sure the printer appears in the list.
- Install the LFP Remote Panel; the latest version for the the 7800 seems to be 3.11 (even though the download link says 3.10b?!)
- Check wether you can make a connection to the printer by starting LFP Remote Panel and check the ink levels
- Restart

Test run your printer.

Hope this helps!

Cheers,

Andrew
Logged
2jbourret
Full Member
***
Offline Offline

Posts: 144


WWW
« Reply #2 on: September 01, 2006, 10:38:40 AM »
ReplyReply

Thank you, Andrew,
I had done much of what you outlined, although much less systematically, without fixing the problem.
I moved on to other work, came back, and found the settings were restored and functioning. I guess it took some time for the fix to "stick". Thats not the way I expect a computer to respond, but I guess sometimes it's good to just walk away...
Jamie
Logged

Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad