Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Help with Epson 2400  (Read 2874 times)
sbuttrick
Newbie
*
Offline Offline

Posts: 26


« on: September 07, 2006, 09:10:00 PM »
ReplyReply

I just bought an Epson R2400 and am having profile issue.  In PSCS2 in the print settings dialog I can't select media type as Velvet Fine Art paper.  I see the profile but is grayed out and can't be selected.  I use a Mac and checked the profiles in Colorsync and it's there.  I have the Matte black ink in.  Any help would be greatly appreciated.


Regards,


Scott
Logged

Best Regards

Scott

www.luminous-vista.com
aksundevil
Newbie
*
Offline Offline

Posts: 20


« Reply #1 on: September 07, 2006, 09:42:13 PM »
ReplyReply

I almost think I came across the same problem when first running my 2400 with epson velvet, but I can't remember the solution. It did eventually work because I know I used the profile the print on velvet a number of times. Have you tried loading a sheet of the paper before opening the print with preview dialogue? I'll get back to you if I can think of something else.
Logged
danamr
Newbie
*
Offline Offline

Posts: 12


« Reply #2 on: September 07, 2006, 10:00:40 PM »
ReplyReply

Quote
I just bought an Epson R2400 and am having profile issue.  In PSCS2 in the print settings dialog I can't select media type as Velvet Fine Art paper.  I see the profile but is grayed out and can't be selected.  I use a Mac and checked the profiles in Colorsync and it's there.  I have the Matte black ink in.  Any help would be greatly appreciated.
Regards,
Scott
[a href=\"index.php?act=findpost&pid=75830\"][{POST_SNAPBACK}][/a]
Check your setting for paper source.  I believe Velvet FA requires you feed through the thick paper slot.  If you try to select the normal paper feed the Velvet FA is not available.
Logged
Gene Coggins
Newbie
*
Offline Offline

Posts: 36


« Reply #3 on: September 08, 2006, 08:18:31 AM »
ReplyReply

Quote
I just bought an Epson R2400 and am having profile issue.  In PSCS2 in the print settings dialog I can't select media type as Velvet Fine Art paper.  I see the profile but is grayed out and can't be selected.  I use a Mac and checked the profiles in Colorsync and it's there.  I have the Matte black ink in.  Any help would be greatly appreciated.
Regards,
Scott
[a href=\"index.php?act=findpost&pid=75830\"][{POST_SNAPBACK}][/a]

More than likely you have Photo Black (PK) installed in the printer. Because of that you will only see paper profiles for PK inks in the print dialog window.

Load a Matte Black (MK) ink cartride and the paper profiles that use MK inks will show up in the print dialog window.

One more thing, if you are running a Mac you will have to go to the Printer Setup utility and delete the "old" printer with the PK ink and then reinstall the "new" printer with the MK ink. You need to do this everytime you change black inks. There are chips on the black ink cartridges that tell the computer what "kind of printer" you are currently running.

Gene
Logged
francois
Sr. Member
****
Offline Offline

Posts: 6803


« Reply #4 on: September 08, 2006, 09:46:47 AM »
ReplyReply

Quote
...One more thing, if you are running a Mac you will have to go to the Printer Setup utility and delete the "old" printer with the PK ink and then reinstall the "new" printer with the MK ink. You need to do this everytime you change black inks. There are chips on the black ink cartridges that tell the computer what "kind of printer" you are currently running.
...
Yes, this is the important point and may also have to turn your printer OFF and then back ON.
Logged

Francois
sbuttrick
Newbie
*
Offline Offline

Posts: 26


« Reply #5 on: September 13, 2006, 02:03:07 PM »
ReplyReply

Thanks you guys for answering.  I figured it out, I had to force the driver into the manual-roll mode.

Thanks again
Logged

Best Regards

Scott

www.luminous-vista.com
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad