Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Color management  (Read 3200 times)
howie
Newbie
*
Offline Offline

Posts: 15


« on: December 06, 2006, 10:55:18 PM »
ReplyReply

I think this is my fault somehow, but I don't know where I'm going wrong.

Here are the specifics:

Monitor profiled with Gretag MacBeth Eye One Photo
Display Preferences set to that profile

Photoshop CS
Image embedded profile is Adobe RGB (an image of antelope canyon) converted with DPP
Proof with Pro38_PLPP (I have epson premium luster - this is the provided profile)
Print with Preview...
    at this point, the image shown in the print dialog looks "faded"
    set Source to either Adobe RGB or Proof Setup (either produces poor result)
    set Destination to Same as Source
Page Setup...
    set to use Pro38 with correct paper size
Print...
    set Print Settings to 2880 with Premium Luster Paper
    set Printer Color Management to No Color Adjustment
Hit the Preview... button

At this point, the preview image is way different from my screen image, even worse than the faded image in the original print dialog  I haven't bothered printing because I know from experience my output is going to look like the preview.

Any help would be greatly appreciated.

Thanks,

Howie

P.S.  Print... from DPP seems to look ok in preview... trying a print now.

P.P.S  Hmm... DPP prints OK too.  I wonder what's going on.
« Last Edit: December 06, 2006, 11:43:39 PM by howie » Logged
CliffSamys
Jr. Member
**
Offline Offline

Posts: 63


WWW
« Reply #1 on: December 07, 2006, 12:00:48 AM »
ReplyReply

Quote
Photoshop CS
Image embedded profile is Adobe RGB (an image of antelope canyon) converted with DPP
Proof with Pro38_PLPP (I have epson premium luster - this is the provided profile)
Print with Preview...
    at this point, the image shown in the print dialog looks "faded"
    set Source to either Adobe RGB or Proof Setup (either produces poor result)
    set Destination to Same as Source
[a href=\"index.php?act=findpost&pid=89139\"][{POST_SNAPBACK}][/a]

What is this, Photoshop 7? Or is it CS? Anyway, set source to Adobe RGB and destination to Pro38_PLPP. Use Perceptual or Relative Colormetric intent.
This is the entire color management flow. So you need to define your source as the color space your file has embedded and the destination as the printer/paper profile. And keep the color management on the printer off. Make sense?
Logged

Cliff
Samy's Camera, Pro Digital Manager
Phase One, Hasselblad, Leaf, Canon, Nikon, Epson, HP and Mac dealer
cnorton[at]samys[dot]com
Jack Flesher
Sr. Member
****
Offline Offline

Posts: 2595



WWW
« Reply #2 on: December 07, 2006, 12:26:58 AM »
ReplyReply

Keep it simple -- don't bother with the proof set up for now.  Just go to Print with Preview and set print to "Document".  Options should be: Color Handling, Let Photoshop determine colors; Printer Profile, Pro38 PLPP; Rendering Intent, either perceptual or Relative Colorimetric with BP compensation.  

Then select printer and printer set up, make absolutely sure all color management is turned OFF in the Epson print driver dialog, proper paper, size and feed source are selected, select desired print resolution but none of the other "options".  Forget the Epson preview as it isn't accurate anyway and just hit ok all the way out to the first screen and then hit print.  You done.

Cheers,
« Last Edit: December 07, 2006, 12:34:53 AM by Jack Flesher » Logged

howie
Newbie
*
Offline Offline

Posts: 15


« Reply #3 on: December 07, 2006, 07:37:36 AM »
ReplyReply

Thanks... I'll give this a try tonight (work is getting in the way), though in Photoshop CS some of the choices are different, but I'm sure I can map to what you're suggesting.

Howie
Logged
Jack Flesher
Sr. Member
****
Offline Offline

Posts: 2595



WWW
« Reply #4 on: December 07, 2006, 08:24:54 AM »
ReplyReply

Quote
Thanks... I'll give this a try tonight (work is getting in the way), though in Photoshop CS some of the choices are different, but I'm sure I can map to what you're suggesting.

Howie
[a href=\"index.php?act=findpost&pid=89190\"][{POST_SNAPBACK}][/a]

What I suggested is what is in CS2
Logged

ericbullock
Jr. Member
**
Offline Offline

Posts: 67


WWW
« Reply #5 on: December 07, 2006, 08:45:50 AM »
ReplyReply

The "preview" in the Print with Preview dialogue is never color accurate. Just make a print and see what it looks like. You will probably like what you see! I mean...its only ink & paper.

Regards,

-eric-
Logged
jjlphoto
Sr. Member
****
Offline Offline

Posts: 467


« Reply #6 on: December 07, 2006, 11:10:05 AM »
ReplyReply

Quote
Thanks... I'll give this a try tonight (work is getting in the way), though in Photoshop CS some of the choices are different, but I'm sure I can map to what you're suggesting.

Howie
[a href=\"index.php?act=findpost&pid=89190\"][{POST_SNAPBACK}][/a]

The "Let Photoshop Handle Colors" is new for CS2. I am still on CS, and all works fine with my colormanagement workflow.
« Last Edit: December 07, 2006, 11:11:12 AM by jjlphoto » Logged

Thanks, John Luke

Member-ASMP
BillK
Jr. Member
**
Offline Offline

Posts: 64



WWW
« Reply #7 on: December 07, 2006, 11:21:52 AM »
ReplyReply

Everybody is giving you good info here.  Using CS where you have been
selecting "same as source" you need to select Pro38plpp. All other settings
as Cliff and Jack has mentioned here.
I also posted on your dpr thread.

Good luck,
Bill
Logged
jjlphoto
Sr. Member
****
Offline Offline

Posts: 467


« Reply #8 on: December 07, 2006, 11:43:03 AM »
ReplyReply

Quote
Everybody is giving you good info here. Using CS where you have been
selecting "same as source" you need to select Pro38plpp.
[a href=\"index.php?act=findpost&pid=89233\"][{POST_SNAPBACK}][/a]

The only time selecting "Same as Source" is warranted is when you are moving the image into the print space via the Soft Proof Workflow. Then when you are in the print with preview window, click on "Proof" instead, and below, select "Same as Source", and the lower Intent toggle becomes greyed out because you have already selected one of the Rendering Intents in the View>>Custom dialog box.
« Last Edit: December 07, 2006, 04:18:02 PM by jjlphoto » Logged

Thanks, John Luke

Member-ASMP
howie
Newbie
*
Offline Offline

Posts: 15


« Reply #9 on: December 09, 2006, 06:35:57 PM »
ReplyReply

Thanks everyone.  I'm all set, and so far getting excellent results with the Epson profiles.

I should have just made a print, because even though preview is screwed up, the print is just fine.  Either Same as Source with the Proof Setup as source, or PLPP with Adobe RGB as source works... I think they're essentially the same way of saying the same thing - put the file into the printer space.

In my previous experience with my Epson 1200 and RX500 printers, I found that the preview was pretty close to the printed output... I don't know why that's the case here.

Howie
Logged
Greg_E
Full Member
***
Offline Offline

Posts: 113


« Reply #10 on: December 09, 2006, 08:02:06 PM »
ReplyReply

Print preview is still not color managed, so it is very likely that it will look wrong.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad