Ad
Ad
Ad
Pages: « 1 2 3 [4]   Bottom of Page
Print
Author Topic: Epson 4000 color problem  (Read 28912 times)
digitaldog
Sr. Member
****
Offline Offline

Posts: 9317



WWW
« Reply #60 on: March 16, 2007, 11:17:07 AM »
ReplyReply

An update to the issue of the red (samon) colors when using OS X and your printer (Epson?) isn't the default. This bug was fixed in 10.4.9! I think we can put this pup to bed now. Update your OS, then this weird issue is no more.
Logged

Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/
francois
Sr. Member
****
Offline Offline

Posts: 7002


« Reply #61 on: March 16, 2007, 11:22:24 AM »
ReplyReply

Quote
An update to the issue of the red (samon) colors when using OS X and your printer (Epson?) isn't the default. This bug was fixed in 10.4.9! I think we can put this pup to bed now. Update your OS, then this weird issue is no more.
[a href=\"index.php?act=findpost&pid=107023\"][{POST_SNAPBACK}][/a]
Andrew,
Thanks for the update. Let's hope that the fix will be propagated into Leopard.
Have a nice day.

 
Logged

Francois
francois
Sr. Member
****
Offline Offline

Posts: 7002


« Reply #62 on: March 16, 2007, 11:57:23 AM »
ReplyReply

I spoke too fast!  

I just tried on a G5 tower and nothing has changed. If my Epson printer is set as default then it prints OK but salmon issue is still present if it is not the default printer.

Andrew, did you test on an Intel Mac? If it's the case, then the Epson drivers might have been updated for Intel computers only. I won't investigate much further as my available time is running low this week... But next week, I'll redo the test with a MacBook Pro.
« Last Edit: March 16, 2007, 11:58:08 AM by francois » Logged

Francois
digitaldog
Sr. Member
****
Offline Offline

Posts: 9317



WWW
« Reply #63 on: March 16, 2007, 12:00:28 PM »
ReplyReply

Quote
I spoke too fast!   

I just tried on a G5 tower and nothing has changed. If my Epson printer is set as default then it prints OK but salmon issue is still present if it is not the default printer.

Andrew, did you test on an Intel Mac? If it's the case, then the Epson drivers might have been updated for Intel computers only. I won't investigate much further as my available time is running low this week... But next week, I'll redo the test with a MacBook Pro.
[a href=\"index.php?act=findpost&pid=107036\"][{POST_SNAPBACK}][/a]

Yes, an Intel. And Mac Holbert called last night to confirm he too doesn't see the issue any longer.

I'll try next on a PPC Powerbook that was updated.
Logged

Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/
digitaldog
Sr. Member
****
Offline Offline

Posts: 9317



WWW
« Reply #64 on: March 16, 2007, 12:01:05 PM »
ReplyReply

FYI, I'm printing out of CS3.
Logged

Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/
francois
Sr. Member
****
Offline Offline

Posts: 7002


« Reply #65 on: March 16, 2007, 12:09:01 PM »
ReplyReply

Quote
FYI, I'm printing out of CS3.
[a href=\"index.php?act=findpost&pid=107038\"][{POST_SNAPBACK}][/a]
Me too.
Logged

Francois
francois
Sr. Member
****
Offline Offline

Posts: 7002


« Reply #66 on: March 16, 2007, 12:18:45 PM »
ReplyReply

From what I see, Epson drivers were untouched by the 10.4.9 update (PPC or Intel). But ColorSync Utility and ColorSync framework are updated on both PPC and Intel versions. I'll redo my tests tomorrow...
« Last Edit: March 16, 2007, 12:19:10 PM by francois » Logged

Francois
digitaldog
Sr. Member
****
Offline Offline

Posts: 9317



WWW
« Reply #67 on: March 16, 2007, 12:33:08 PM »
ReplyReply

What's rather interesting in 10.4.9 is that as you pick the printer you wish to use, it becomes highlighted as the default printer in the Print Utility! I don't recall seeing that in 10.4.8.

The other thing I'm seeing and need to test more is a rather large delteE (6) between targets I measured in 10.4.8 and 10.4.9. It may be other issues but if anyone here has the ability to print with both OS's the same files, I wonder if there's a visible difference.

As for PPC versus Intel, I printed out targets on the PPC and indeed the color patches are still messed up. Ugh!
Logged

Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/
francois
Sr. Member
****
Offline Offline

Posts: 7002


« Reply #68 on: March 19, 2007, 09:41:39 AM »
ReplyReply

Quote
What's rather interesting in 10.4.9 is that as you pick the printer you wish to use, it becomes highlighted as the default printer in the Print Utility! I don't recall seeing that in 10.4.8.
....[a href=\"index.php?act=findpost&pid=107044\"][{POST_SNAPBACK}][/a]
Andrew,
I believe it's because you selected "Last Printer Used" as the default printer in the Print & Fax control panel. Since that printer becomes the default printer, salmon issue is fixed.

Have you tried to manually select another printer as default printer and print your test file on your Epson printer (making sure that the Print & fax setting is NOT Last Printer Used)?
« Last Edit: March 19, 2007, 09:42:20 AM by francois » Logged

Francois
digitaldog
Sr. Member
****
Offline Offline

Posts: 9317



WWW
« Reply #69 on: March 19, 2007, 10:09:59 AM »
ReplyReply

Quote
Andrew,
I believe it's because you selected "Last Printer Used" as the default printer in the Print & Fax control panel. Since that printer becomes the default printer, salmon issue is fixed.

Have you tried to manually select another printer as default printer and print your test file on your Epson printer (making sure that the Print & fax setting is NOT Last Printer Used)?
[a href=\"index.php?act=findpost&pid=107472\"][{POST_SNAPBACK}][/a]

I didn't mess at all within the Print & Fax control panel.
Logged

Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/
francois
Sr. Member
****
Offline Offline

Posts: 7002


« Reply #70 on: March 19, 2007, 10:25:49 AM »
ReplyReply

Quote
I didn't mess at all within the Print & Fax control panel.
[a href=\"index.php?act=findpost&pid=107480\"][{POST_SNAPBACK}][/a]
Well, it might be the default setting (Last Printer Used) for new Macs. It would explain the behaviour you've described above and explain why the salmon issue is fixed on your system.

If I choose this setting, I have no salmon issue on my G5. Once the print panel is brought up and my Epson printer selected, it becomes the default printer and consequently there's no salmon issue.
« Last Edit: March 19, 2007, 10:31:11 AM by francois » Logged

Francois
Pages: « 1 2 3 [4]   Top of Page
Print
Jump to:  

Ad
Ad
Ad