Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: aperture and bus powered hard drives  (Read 5525 times)
spenny
Newbie
*
Offline Offline

Posts: 2


« on: January 08, 2007, 08:08:57 PM »
ReplyReply

Hi, I store my digital image files on a bus powered firewire drive, i was able to use it to import my images, but then for some reason aperture stopped seeing anything on this drive.

now the kicker is that i was using the 30 day trial and its expired. i was given a copy of aperture for christmas, but i dont want to open it if i cant use my drive with it.

has anyone experienced or heard of this?

fwiw: i'm using a referenced library

thanks
spenny
Logged
CatOne
Sr. Member
****
Offline Offline

Posts: 390


WWW
« Reply #1 on: January 12, 2007, 11:32:01 AM »
ReplyReply

I can't see any reason why it wouldn't work -- a drive is a drive.

Is this a Firewire drive or a USB2 drive?  I don't know that USB2 provides enough power to *reliably* power a drive over the bus -- Frankly I would expect behavior could be flaky.
Logged

spenny
Newbie
*
Offline Offline

Posts: 2


« Reply #2 on: January 12, 2007, 11:33:52 AM »
ReplyReply

Quote
I can't see any reason why it wouldn't work -- a drive is a drive.

Is this a Firewire drive or a USB2 drive?  I don't know that USB2 provides enough power to *reliably* power a drive over the bus -- Frankly I would expect behavior could be flaky.
[a href=\"index.php?act=findpost&pid=95294\"][{POST_SNAPBACK}][/a]


its Firewire. i never did figure it out, but have come up with a workaround, thanks for replying
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad