Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Tutorial Files Problem  (Read 2150 times)
paulbk
Sr. Member
****
Offline Offline

Posts: 469



« on: January 29, 2007, 07:32:52 AM »
ReplyReply

There seems to be problem with the Lightroom Tutorial Download.
Note, the 1st listed file is 104 MB.
All others are only 148 kb ......is this correct?

Also, the small 148k zip files will not open, get "file corrupt message."

Also, when I emailed "customer support" on this page: http://www.luminous-landscape.com/about/contact.shtml
It bounced, thus: <customerservice@luminous-landscape.ccom>:
See TYPO in email: luminous-landscape.ccom ( ccom ... 2 C's)
Logged

paul b. kramarchyk
Barkhamsted, Connecticut, USA
michael
Administrator
Sr. Member
*****
Offline Offline

Posts: 4915



« Reply #1 on: January 29, 2007, 08:09:19 AM »
ReplyReply

It is mentioned on the Announcement page as well as the Store page that only the Introduction download module is currently available. The next two modules will be available later in February.

The other small files are simply "place-holders". Our store needs to have file names for any files that will be part of the sale, even though these files may not currently have content. As each of the remaining files are made available these placeholdrrs will be replaced with the real thing.

The next two installemnts are due online Feb 25, with others following about once a week after that. These will be announced on What's New once available.

Michael
Logged
paulbk
Sr. Member
****
Offline Offline

Posts: 469



« Reply #2 on: January 29, 2007, 11:57:52 AM »
ReplyReply

Thanks Michael. Chris S. also responded same.

That’s what I get for early morning browsing without my glasses on.
p
Logged

paul b. kramarchyk
Barkhamsted, Connecticut, USA
Deacon MacMillan
Newbie
*
Offline Offline

Posts: 8


« Reply #3 on: January 30, 2007, 12:34:37 AM »
ReplyReply

I pulled a good one, right befor bed I saw the offer and bought the tutorial, (first purchase from the lumious landscape) and clicked the link, nothing.  then shift clicked. nothing still. (zip files are set up to open in my decompressing software automaticly. (changing that as if now) the link then looked and saw ahh! only three times to link so I clicked again and did the save to disk thing, after about 2 minutes of dl my wireless conection dropped out and now I can't dl the intro. (i also dled the placeholder files but I have 2 more shots at them for when they go up.) is there anyway to just get the intro withougt paying fopr it again? better stop doing stuff like that when Im tired.

edit

all fixed up now, thanks guys
« Last Edit: January 31, 2007, 05:49:29 AM by Deacon MacMillan » Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad