Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: IPF5000 Drivers/upgrades under Vista???  (Read 1323 times)
Tom101042
Newbie
*
Offline Offline

Posts: 9


« on: February 14, 2007, 08:40:52 PM »
ReplyReply

Currently I am printing with the (pluggin) software, firmware and driver which arrived with the printer last July. Firmware is v. 1.08. I am having only minor problems/issues. Everything is reasonably satisfactory. This a.m. Canon USA told me the following: the upgrades posted yesterday 2-13-07 includ a new driver, new firmware and an upgraded plugin for Photoshop. User can chose whilch of these upgrades to install, one or all. He said the Printer driver will not work with vista. He knew nothing about whether the firmware upgrade would work and said the new plugin should work fine. Since the firmware cannot be removed once installed, I am hesitant to use it with Vista until I know it will indeed work.  Does anyone have any information bearing on this question??? If the original firmware works well with vista, will the new firmware do so as well??? Let me hear from you. Thanks.
Logged
John Hollenberg
Sr. Member
****
Offline Offline

Posts: 762


« Reply #1 on: February 14, 2007, 09:42:34 PM »
ReplyReply

If Canon Tech Support doesn't know what platforms their firmware/software supports, how would anyone else know??? (this is a rhetorical question, obviously someone may have tried it, but we don't know what problems may be encountered).  I would politely ask this "support" person to check with an engineer and get back to you later in the day with a definite answer.

--John
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad