Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Why so slow?  (Read 1689 times)
cookielida
Newbie
*
Offline Offline

Posts: 29



WWW
« on: February 19, 2007, 01:57:29 PM »
ReplyReply

Hey all!
I have downloaded LTR demo and checked to see how it works on my system (Celeron pentium 4, 2.6Ghz, 1GB RAM). Already with the Beta version I saw LTR is horriying slow but I hoped it's only the beta...WRONG!
Everytime I moving from one shot to another it takes approx. 10 sec for each photo fully get loaded (!) as well as the calculation of the histogram...I am coming from Rawshooter essential and ACR and I can't tell how those two are flowing much much faster..I like the human interface and logic of LTR, but it's too damn slow on my machine...anyone experienced something similar??
10x
Chen
Logged
61Dynamic
Sr. Member
****
Offline Offline

Posts: 1442


WWW
« Reply #1 on: February 19, 2007, 03:35:44 PM »
ReplyReply

When you first load LRv1 up things will be slow as it re-generates all of the thumbnails.
Logged
theophilus
Full Member
***
Offline Offline

Posts: 154


« Reply #2 on: February 19, 2007, 05:12:49 PM »
ReplyReply

Quote
When you first load LRv1 up things will be slow as it re-generates all of the thumbnails.
[a href=\"index.php?act=findpost&pid=101715\"][{POST_SNAPBACK}][/a]

Actually, I found out on the beta that if I made sure it generated the thumbnails at import time the program was significantly faster.  I will be downloading 1.0 tonight.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad