Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Mouse Sensitivity... needs fix  (Read 5342 times)
paulbk
Sr. Member
****
Offline Offline

Posts: 461



« on: February 22, 2007, 06:23:37 AM »
ReplyReply

My experience, LR is too sensitive to mouse clicks. Too often ONE click is interpreted as TWO clicks. Screws things up, slows you down.

I donít know if this is a LR problem, or my particular hardware/software set up?
I seems this problem (one click = two clicks) is clearly worse in LR.

My hardware:
Mouse = Logitech MX 1000, wireless laser mouse (excellent mouse)
PC = Windows XP Pro

What is your experience? Is this common?
« Last Edit: February 22, 2007, 06:25:58 AM by paulbk » Logged

paul b. kramarchyk
Barkhamsted, Connecticut, USA
orangekay
Jr. Member
**
Offline Offline

Posts: 65


« Reply #1 on: February 22, 2007, 07:13:15 AM »
ReplyReply

Quote
My experience, LR is too sensitive to mouse clicks. Too often ONE click is interpreted as TWO clicks. Screws things up, slows you down.

I donít know if this is a LR problem, or my particular hardware/software set up?
I seems this problem (one click = two clicks) is clearly worse in LR.

My hardware:
Mouse = Logitech MX 1000, wireless laser mouse (excellent mouse)
PC = Windows XP Pro

What is your experience? Is this common?
[a href=\"index.php?act=findpost&pid=102348\"][{POST_SNAPBACK}][/a]

The OS is typically the one responsible for interpreting the duration between mouse clicks and passing this information on to the application.
Logged
Dinsmen
Newbie
*
Offline Offline

Posts: 12


WWW
« Reply #2 on: February 22, 2007, 07:46:15 AM »
ReplyReply

Try reducing the double-click speed of your mouse. It can be found under settings>control panel>mouse.
Logged
paulbk
Sr. Member
****
Offline Offline

Posts: 461



« Reply #3 on: February 22, 2007, 10:43:46 AM »
ReplyReply

Quote
Try reducing the double-click speed of your mouse. It can be found under settings>control panel>mouse.
[a href=\"index.php?act=findpost&pid=102356\"][{POST_SNAPBACK}][/a]

Do you mean EXTENDING THE INTERVAL in which you must double-click?
Or,
Do you mean SHORTENING THE INTERVAL in which you must double-click?

On its face, it's hard to see how this is relevant. I am not inadvertently double-clicking.
« Last Edit: February 22, 2007, 10:45:40 AM by paulbk » Logged

paul b. kramarchyk
Barkhamsted, Connecticut, USA
orangekay
Jr. Member
**
Offline Offline

Posts: 65


« Reply #4 on: February 22, 2007, 05:24:51 PM »
ReplyReply

Quote
On its face, it's hard to see how this is relevant. I am not inadvertently double-clicking.
[a href=\"index.php?act=findpost&pid=102385\"][{POST_SNAPBACK}][/a]

Perhaps your button switch is making intermittent contact. Applications rarely interpret mouse clicks directly (games would be a frequent and notable exception), they just pull events from a global event queue and if one of them is a double click event then it responds accordingly.
Logged
Eric Myrvaagnes
Sr. Member
****
Offline Offline

Posts: 7790



WWW
« Reply #5 on: February 22, 2007, 06:21:42 PM »
ReplyReply

Quote
Perhaps your button switch is making intermittent contact. Applications rarely interpret mouse clicks directly (games would be a frequent and notable exception), they just pull events from a global event queue and if one of them is a double click event then it responds accordingly.
[a href=\"index.php?act=findpost&pid=102479\"][{POST_SNAPBACK}][/a]
Thus EXTENDING THE INTERVAL should fix it (requiring a slower pair of clicks to be interpreted as a double-click.) It's still the OS that decides whether it's a single or double click, so do try adjusting that setting and see what happens.
Logged

-Eric Myrvaagnes

http://myrvaagnes.com  Visit my website. New images each season.
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad