Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Date bug in file import process  (Read 1192 times)
witwald
Newbie
*
Offline Offline

Posts: 8


« on: February 27, 2007, 04:59:41 AM »
ReplyReply

I took some photos the other day using my Canon 400D. Some were taken around 1:00 pm, and another series of them were taken around 4:00 pm. I then went to import them into Lightroom from a CompactFlash card, using a cardreader, by using the organize by date option with the format 2005\2005-12-17. When Lightroom's import process gathered the file data for the images, I discovered that there were two sets of dates, viz. 2007\2007-02-24 and 2007\2007-02-25. Considering that I was doing the import on 2007-02-24, the second date was quite in error.

I checked the EXIF data and the files seemed OK. The timestamps on the files on the card were also as expected.

I then manually copied the image files to a temporary folder on my PC. When I pointed Lightroom's import function to that folder, lo and behold, the files were picked up and the correct single date for the target folder was set up for me.

Has anyone else come across this problem? Any suggestions how to work around it from within Lightroom if it occurs again?

--
Witold
Logged
61Dynamic
Sr. Member
****
Offline Offline

Posts: 1442


WWW
« Reply #1 on: February 27, 2007, 10:06:36 AM »
ReplyReply

I've encountered a similar issue. When I converted from the beta LR changed the capture dates for some images. I haven't had a chance to properly investigate if it's an error in the database or if the actual capture date has been altered yet.

So far importing has shown no issues for me.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad