Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Lightroom starts automatically ??  (Read 2863 times)
Sailaire
Newbie
*
Offline Offline

Posts: 4


« on: March 08, 2007, 04:03:44 PM »
ReplyReply

I posted this in another thread but maybe it should have gone in here --

Windows XP --

When I plug in a USB key or turn on my external USB har drive Lightroom starts up. Nothing is imported and if I click a jpeg it opens in my default viewer as expected.

I have checked assocations - not the problem
I have turned of the autoplay for each of the USB devices

Still starts when I plug in.

Any ideas as to how to turn off this auto program start up?
« Last Edit: March 08, 2007, 04:05:12 PM by Sailaire » Logged
Jonathan Ratzlaff
Full Member
***
Offline Offline

Posts: 200


« Reply #1 on: March 08, 2007, 07:47:37 PM »
ReplyReply

Check your preferences file in Lightroom.  You may have it set to automatically index your images.  Elements can do this too and it can generally be turned off.  My Beta version of lightroom has expired, so I can't check this.

Jonathan
Logged
alain_lestrade
Newbie
*
Offline Offline

Posts: 6


« Reply #2 on: March 09, 2007, 02:16:56 AM »
ReplyReply

Try this thread from Adobe LR forum, I had the same problem (solved):

http://www.adobeforums.com/cgi-bin/webx/.3bc33df8

Regards,

Alain.

Alain.http://www.pbase.com/alain_lestrade


Quote
I posted this in another thread but maybe it should have gone in here --

Windows XP --

When I plug in a USB key or turn on my external USB har drive Lightroom starts up. Nothing is imported and if I click a jpeg it opens in my default viewer as expected.

I have checked assocations - not the problem
I have turned of the autoplay for each of the USB devices

Still starts when I plug in.

Any ideas as to how to turn off this auto program start up?
[a href=\"index.php?act=findpost&pid=105525\"][{POST_SNAPBACK}][/a]
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad