Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Quick Lightroom q  (Read 2293 times)
feppe
Sr. Member
****
Offline Offline

Posts: 2909

Oh this shows up in here!


WWW
« on: March 12, 2007, 05:26:04 AM »
ReplyReply

I seem to have lost my filter photos dialog, the one with the star ranges, etc. The tabs I have in my Library view are: Navigator, Library, Find, Folders, Collections, Keyword Tags, Metadata Browser. But no Filters.

Help
Logged

john beardsworth
Sr. Member
****
Offline Offline

Posts: 2904



WWW
« Reply #1 on: March 12, 2007, 05:28:12 AM »
ReplyReply

In the filmstrip panel - F6
Logged

feppe
Sr. Member
****
Offline Offline

Posts: 2909

Oh this shows up in here!


WWW
« Reply #2 on: March 12, 2007, 05:32:10 AM »
ReplyReply

Quote
In the filmstrip panel - F6
[a href=\"index.php?act=findpost&pid=106211\"][{POST_SNAPBACK}][/a]

Wow that was quick. Thanks!
Logged

john beardsworth
Sr. Member
****
Offline Offline

Posts: 2904



WWW
« Reply #3 on: March 12, 2007, 05:38:30 AM »
ReplyReply

Quote
Wow that was quick. Thanks!
[a href=\"index.php?act=findpost&pid=106213\"][{POST_SNAPBACK}][/a]
Just checked the forum - didn't notice you'd only just posted or I would have waited an hour or two!

I didn't like the filter's move at first. The logic is that the filmstrip is available in all modules.

John
Logged

feppe
Sr. Member
****
Offline Offline

Posts: 2909

Oh this shows up in here!


WWW
« Reply #4 on: March 12, 2007, 06:43:22 AM »
ReplyReply

Quote
Just checked the forum - didn't notice you'd only just posted or I would have waited an hour or two!

I didn't like the filter's move at first. The logic is that the filmstrip is available in all modules.

John
[a href=\"index.php?act=findpost&pid=106215\"][{POST_SNAPBACK}][/a]

Heh

Yeah, I thought it was somewhere else in the beta; I just started using 1.0. The logic seems good, though.
Logged

Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad