Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Slideshow Will not "Play"  (Read 1569 times)
dmaxson
Newbie
*
Offline Offline

Posts: 2


« on: March 19, 2007, 12:43:41 PM »
ReplyReply

I am  having the same problem as another forum member with "playing" the slideshow. It works fine in preview mode; it works fine when I export it as a pdf, but I cannot get it to display any images when I use either the "play" button or the options bar alternative.

Anyone else have this problem? Any suggegstions?
Logged
pad
Newbie
*
Offline Offline

Posts: 19


« Reply #1 on: March 22, 2007, 02:38:57 AM »
ReplyReply

Have the same problem but no one replied with an answer
Logged
GreggJ
Newbie
*
Offline Offline

Posts: 4


« Reply #2 on: March 22, 2007, 01:46:03 PM »
ReplyReply

I would like to add my gripe also. I have had problem with slideshow on both my laptop, a Dell Inspiron E1505 w/1 gig ram, and my desktop, a Dell Diemnsion 8300 w/ 1 gig of ram and a Nvida GeForce FX 5200 graphics card. Sometimes the screen just goes black and sometime it will get gray after a short while when trying to run a slideshow, and sometimes it will it will work just great. Ocassionally there will be a pause between slides where the screen will just gray out. I had similar problems only on my laptop once in a great while with beta 4.1 but with version 1.0 it happens more often than not on both computers. As with everyone else on this thread I am open to suggestions for corrections. I am not running Nview or dual monitors.

Gregg  Jonsson

I have a little more information on this. On my desktop computer the slideshow seems to work without problems when I set my display setting in the control panel to 16 bit depth instead of 32 bit color depth. I have not tried it on my laptop yet.

SOME ADDITIONAL INFORMATION

Having bit the bullet I have downloaded and installed the latest display drivers for my desktop computer, and low and behold slideshow now works fine in 32 bit color display mode.  As an additional benefit I can watch the Luminous Landscape Lightroom version 1.0 tutorial in Quicktime with the active X setting selected in "preferences" instead of using the "safe mode" .  

It appears that the advice of making sure that we have the latest display drivers installed is really true.

GNJ
« Last Edit: April 07, 2007, 08:30:43 PM by GreggJ » Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad