Ad
Ad
Ad
Pages: « 1 2 [3]   Bottom of Page
Print
Author Topic: HP Z3100 System Error 74:01  (Read 10213 times)
Min
Newbie
*
Offline Offline

Posts: 47


WWW
« Reply #40 on: September 09, 2007, 12:26:08 PM »
ReplyReply

Quote
I had similar problems with mine, a 44" ps model connected through ethernet. Intermittent 79.04 problems and printer not printing the internal B&W demo print. Colour demo was printing fine but B&W not. HP engineer came over and changed the formatter and main logic. After that I was still having 79.04 from the MAC and on top of that profiles and gloss enhancer were not applied to final prints. Then I unistalled everything from the MAC and started printing from my PC. Since then not a single glitch or hiccup, everything works fine. My conclusion, probably a Z3100 - MAC driver problem...

If the printer prints the internal demo prints then the problem lies either with operating system - driver or connection. The other thing you could check is the error log to see what it says about the 79.04.

HP says that 79.04 is a firmware problem... Sorry I can't be of anymore help...

George
[a href=\"index.php?act=findpost&pid=138145\"][{POST_SNAPBACK}][/a]

Thanks, George. At least i know Im not alone.

i ended up loading everything onto another windows machine...still etherneted ...and now im as happy as can be! no problems. so much wasted time because i was stubborn about getting it to load to my best and fastest box. had my friend purge and try to reload onto best box while i played catch up with work load...we didnt even bother trying to send a print out cuz the software was still not behaving like it should...it never really did on that box...i had forgotten how fast that printer can actually print. im releived its my box and not my printer.

so could be driver/os conflict, or bad hard drive sectors, a ghost in the machine...who knows...? right now im not going to worry, im up and running and just want to make art! and money.

this new smooth setup reminds me why i love this printer. i think perhaps the hp guys have a hell of a time dealing with all the diff mother boards, computer components and os variations etc...but i would have thought mac users would be better off. next thing is to reformat or replace my hard drive...time for a freshening up to get me thru a few more months.

peace
-min
Logged
kaelaria
Sr. Member
****
Offline Offline

Posts: 2223



WWW
« Reply #41 on: February 08, 2008, 01:31:40 AM »
ReplyReply

Sorry to resurect this thread, but I had the 74:01 error on my new 3100 tonight.  It's a communications error.  I was using a 10' USB extension cable.  I have had similar communication problems using extensions with printers, so that's the first thing I suspected.  Sure enough just switching to an ethernet connection (and probably using only the supplied USB cable, but who has the computer that close) cleared it right up.  The firmware updated, done.  Now about these damn roller and star marks...
Logged

Pages: « 1 2 [3]   Top of Page
Print
Jump to:  

Ad
Ad
Ad