Ad
Ad
Ad
Pages: « 1 2 [3] 4 »   Bottom of Page
Print
Author Topic: NEW Firmware for Z3100  (Read 41893 times)
rdonson
Sr. Member
****
Offline Offline

Posts: 1420


WWW
« Reply #40 on: May 18, 2007, 09:01:27 PM »
ReplyReply

Quote
It's hard to find, but I kept looking as recommended by Jim and found it here:

http://h20000.www2.hp.com/bizsupport/TechS...35&swEnvOID=228
[a href=\"index.php?act=findpost&pid=118459\"][{POST_SNAPBACK}][/a]

Bless you, Marty.  I don't know why but your link gave me the latest Windows driver for the 24" when I saw the same screen without the latest drivers own my own.  

Something weird with either my browsers or my logging into the HP site.

Thanks again.  Time to install the firmware and then the drivers.  
Logged

[span style='font-size:14pt;line-height:100%'][span style='font-family:Arial'][span style='font-family:Geneva'][span style='font-size:8pt;line-height:100%']Regards,
Ron[/span][/span][/span][/span]
mjgakatr
Newbie
*
Offline Offline

Posts: 13


« Reply #41 on: May 18, 2007, 10:35:09 PM »
ReplyReply

I have downloaded the latest driver and firmware and upon installing the new driver I am getting a critical error.

It occurs after the network configuration:

- It passes the "HP Standard TCP/IP Port Monitor" step
- It fails during the "Installing Device Drivers" step with the following error:

"The arguments are invalid"

Anyone else getting this?  Thoughts on how to address?

- I am getting it with older firmware version and latest firmware version
- I have uninstalled all HP software including Easy Care and Color Center and fresh install of all components still gives me this error
- If I install version 60.63.42.0 it installs fine but then it is not compatible with latest firmware.

Windows XP SP2 (32bit)
44" z3100
Going from driver version 60.63.42.0 to the latest 61.71.341.0
Firmware version 5.0.0.4
Logged
srpirolt
Newbie
*
Offline Offline

Posts: 14



WWW
« Reply #42 on: May 18, 2007, 11:26:10 PM »
ReplyReply

After many errors messages and many unsuccessful updates I was finally able to update to version 61.71.341 for Windows XP.

First, the both the 24” and the 44” drivers for Windows XP are under the z3100 44” on the HP Designjet Online site.  For some unknown reason the driver does not exists under the 24” model.  Download the 44” version and you will have the choice to install the 24” or the 44” version.

However just running the installer gave me several error messages and unsuccessful updates.  Before running the installer I had to do the following (do at your own risk!):

-Remove all HP z3100 printers from (Start > Printers and Faxes)
-Remove folders titled “HP Designjet Z3100” under C:\Program Files
-Run the installer
-At the prompt for Printer Connection select FILE: Port (even if you are using a network connection)
-Finish Installation
-Go to Properties of the Printer (Start > Printers and Faxes)
-Under the Ports tab, change the port to a network port.
-Done!

Hope this helps out
Logged
mjgakatr
Newbie
*
Offline Offline

Posts: 13


« Reply #43 on: May 19, 2007, 07:33:44 AM »
ReplyReply

srpirlot - thanks for the recommendation.  This did not solve my problem but it did get me thinking about other things to try.

The solution that fixed this for me was as simple as connecting a USB cable and the printer and latest drivers installed instantly.  I then went into printer properties and changed the port to HP TCP/IP Port and converted it to a network connection.  I then disconnected the USB cable and all is good.

I should have mentioned in my original post that I was only connected via network cable.

I am now running driver version 61.71.341.0 and firmware v.5.0.0.4.

Calibrating and Profiling paper as we speak...
Logged
rdonson
Sr. Member
****
Offline Offline

Posts: 1420


WWW
« Reply #44 on: May 19, 2007, 08:20:34 AM »
ReplyReply

A question for Windows users.  How are you confirming that 61.71.341.0 driver has been installed?
Logged

[span style='font-size:14pt;line-height:100%'][span style='font-family:Arial'][span style='font-family:Geneva'][span style='font-size:8pt;line-height:100%']Regards,
Ron[/span][/span][/span][/span]
mjgakatr
Newbie
*
Offline Offline

Posts: 13


« Reply #45 on: May 19, 2007, 08:40:16 AM »
ReplyReply

To confirm driver version in Windows:

- Start->Printers and Faxes->
- Right click on Z3100 icon
- Select Properties
- Select the "About" tab at top right
- Driver version is shown at top of window
Logged
rdonson
Sr. Member
****
Offline Offline

Posts: 1420


WWW
« Reply #46 on: May 19, 2007, 10:10:52 AM »
ReplyReply

Quote
To confirm driver version in Windows:

- Start->Printers and Faxes->
- Right click on Z3100 icon
- Select Properties
- Select the "About" tab at top right
- Driver version is shown at top of window
[a href=\"index.php?act=findpost&pid=118523\"][{POST_SNAPBACK}][/a]

That's what I thought.  I downloaded and installed "HPDesignjet Z3100PhotoSeries.EXE" rebooted the PC and here's what I see.  I don't see any reference to 61.71.341.0

« Last Edit: May 19, 2007, 10:16:33 AM by rdonson » Logged

[span style='font-size:14pt;line-height:100%'][span style='font-family:Arial'][span style='font-family:Geneva'][span style='font-size:8pt;line-height:100%']Regards,
Ron[/span][/span][/span][/span]
Jim Cole
Sr. Member
****
Offline Offline

Posts: 362



WWW
« Reply #47 on: May 19, 2007, 10:37:47 AM »
ReplyReply

Try installing the driver again. I had to after the reboot. It seems that the first time only uninstalls the previous version.

Jim
Logged

Jim Cole
Whitestown, IN
www.jimcolephoto.com
rdonson
Sr. Member
****
Offline Offline

Posts: 1420


WWW
« Reply #48 on: May 19, 2007, 11:02:19 AM »
ReplyReply

Quote
Try installing the driver again. I had to after the reboot. It seems that the first time only uninstalls the previous version.

Jim
[a href=\"index.php?act=findpost&pid=118529\"][{POST_SNAPBACK}][/a]

Thanks, Jim.  I've tried rebooting and installing the driver again.  Now when installing I get the following screens and I'm pretty much hosed.  I've tried reinstalling and deleting directories a few times and the entry in printers and faxes and no joy.  I'll continue to try but here's what I'm seeing now.



Logged

[span style='font-size:14pt;line-height:100%'][span style='font-family:Arial'][span style='font-family:Geneva'][span style='font-size:8pt;line-height:100%']Regards,
Ron[/span][/span][/span][/span]
Jae_Moon
Full Member
***
Offline Offline

Posts: 133


WWW
« Reply #49 on: May 19, 2007, 11:26:48 AM »
ReplyReply

Installed updated drivers  (v5.02) and firmware (v5.0.0.4) on MacPro and Z3100, 24" yesterday. The driver I downloaded on 17th was for the Postscript printer and got the right one last night (18th) after several hide-and-seek with HP. I don't know if it was the doing of HP or something else, but I was a bit disappointed at HP. Actual installations for both driver and firmware was very uneventful and quick. Maybe my installation was easier compare to some since my MacPro is very clean (used only for PSCS, C1, and Firefox, etc. The printer (Z3100) is connected via ethernet. In addition, I have three printers; EP4000 (USB), EP3?? (USB, for DVD print), Dell 1700 (ehternet), and Epson Scanner (FW) connected to MacPro.

I re-calibrate and re-profiled several paper including HP Pro Satin and HP Pro ID Gloss. I cannot tell any differences between before and after so far.

I was very apprehensive about upgrading for many horror stories on this forum but I went ahead anyway. I want people out there to know that all are not that terrible.

Jae Moon
Logged
rdonson
Sr. Member
****
Offline Offline

Posts: 1420


WWW
« Reply #50 on: May 19, 2007, 11:29:46 AM »
ReplyReply

Success!!!! Finally.

A couple more sequences of delete the directory "HP Designjet Z3100 Photo Series" and rebooting and it finally installed clean.  Phew.  

Now I see the printer again in Printers and Faxes along with a new entry for a Z3100 PCL3.

Time to calibrate and profile.
Logged

[span style='font-size:14pt;line-height:100%'][span style='font-family:Arial'][span style='font-family:Geneva'][span style='font-size:8pt;line-height:100%']Regards,
Ron[/span][/span][/span][/span]
mcbroomf
Sr. Member
****
Offline Offline

Posts: 398


WWW
« Reply #51 on: May 19, 2007, 11:31:20 AM »
ReplyReply

I had a similar problem and reinstalled with the printer disconnected after deleting it from my control panel printer screen (went OK)
I then rebooted and connected the printer (when the PC was off essentially) and it was recognized after the PC booted properly.
I could not get the driver to install while the printer was attached
(on USB by the way).

Mike

Firmware installing now (fingers crossed)
Logged

Mike Broomfield
Website
rdonson
Sr. Member
****
Offline Offline

Posts: 1420


WWW
« Reply #52 on: May 19, 2007, 11:33:53 AM »
ReplyReply

Quote
I had a similar problem and reinstalled with the printer disconnected after deleting it from my control panel printer screen (went OK)
I then rebooted and connected the printer (when the PC was off essentially) and it was recognized after the PC booted properly.
I could not get the driver to install while the printer was attached
(on USB by the way).

Mike

Firmware installing now (fingers crossed)
[a href=\"index.php?act=findpost&pid=118547\"][{POST_SNAPBACK}][/a]

I'm using USB as well.  I just haven't taken the time yet to switch over to IP.  That's on the list of things to do though.

Good luck, Mike.  I hope all goes well.
Logged

[span style='font-size:14pt;line-height:100%'][span style='font-family:Arial'][span style='font-family:Geneva'][span style='font-size:8pt;line-height:100%']Regards,
Ron[/span][/span][/span][/span]
rdonson
Sr. Member
****
Offline Offline

Posts: 1420


WWW
« Reply #53 on: May 19, 2007, 11:39:05 AM »
ReplyReply

Here's what it looks like when if finally installed.

Logged

[span style='font-size:14pt;line-height:100%'][span style='font-family:Arial'][span style='font-family:Geneva'][span style='font-size:8pt;line-height:100%']Regards,
Ron[/span][/span][/span][/span]
mcbroomf
Sr. Member
****
Offline Offline

Posts: 398


WWW
« Reply #54 on: May 19, 2007, 12:01:08 PM »
ReplyReply

Thanks Ron,
The only problem I had afterwards was that even though the printer rebooted after the FW was done  I couldn't get them to talk until I rebooted both PC and printer manually.  The Printer page in the Control panel said the printer was OK but the HP Colour Center said it couldn't find it.  All looks well now though .... just recalibrating

Mike
Logged

Mike Broomfield
Website
ternst
Sr. Member
****
Offline Offline

Posts: 425


« Reply #55 on: May 19, 2007, 12:59:31 PM »
ReplyReply

I continue to have problems with the z3100 driver that I finally was able to find and download again this morning. Just like the first time I did it a couple of days ago all I get is foreign lanuage junk - here are the first two screens when trying to use the installer for the MAC ENGLISH (American) 5.0.0.2 driver - can anyone shed light on this? I am a little reluctant to go behind this point since nothing is in English. Any help would be most appreciated...

Tim Ernst in Arkansas
[attachment=2519:attachment]
Logged
Jae_Moon
Full Member
***
Offline Offline

Posts: 133


WWW
« Reply #56 on: May 19, 2007, 01:15:33 PM »
ReplyReply

Quote
I continue to have problems with the z3100 driver that I finally was able to find and download again this morning. Just like the first time I did it a couple of days ago all I get is foreign lanuage junk - here are the first two screens when trying to use the installer for the MAC ENGLISH (American) 5.0.0.2 driver - can anyone shed light on this? I am a little reluctant to go behind this point since nothing is in English. Any help would be most appreciated...

Tim Ernst in Arkansas
[attachment=2519:attachment]
[a href=\"index.php?act=findpost&pid=118559\"][{POST_SNAPBACK}][/a]


I downloaded the Mac Printer Driver just now try to see if I can replicate but it was in English. Only think I can suggest is to check your user profiles with HP site, to make sure that you selected 'English' as preferred language. The file is too big for me to email it to you.

Jae Moon
Logged
ternst
Sr. Member
****
Offline Offline

Posts: 425


« Reply #57 on: May 19, 2007, 01:32:45 PM »
ReplyReply

I've never changed any preferred language and have always gotten the correct one, and I have been making double sure that it is the English (American) version from their list. Very strange. The installer is the same way.

Speaking of the installer, I guess I don't understand what it does, and do you need both the driver and installer, or just one of them? I have the firmware but have not even bothered to upload it to the printer until I get this driver issue solved. Thanks...

I just checked online and English is my preferred language, which is why everything always comes up with English selected, I'm just getting the wrong file downloaded somehow I guess...
« Last Edit: May 19, 2007, 01:35:54 PM by ternst » Logged
Roscolo
Sr. Member
****
Offline Offline

Posts: 621


« Reply #58 on: May 19, 2007, 03:41:20 PM »
ReplyReply

After upgrading to the new driver, my z3100 44" is now referred to under Printers & Faxes, Properties as "HP Designjet Z3100 44in Photo PCL3"

I'm connected via USB. Printer driver says "HP Designjet z3100 44in Photo (61.71.341.0)

Looks like everything is fine. I think the PCL3 just refers to the HP Gui, but just want to double check with someone before I move forward with profiling after my scary firmware update experience 2 nights ago.
Logged
rdonson
Sr. Member
****
Offline Offline

Posts: 1420


WWW
« Reply #59 on: May 19, 2007, 03:50:07 PM »
ReplyReply

Quote
After upgrading to the new driver, my z3100 44" is now referred to under Printers & Faxes, Properties as "HP Designjet Z3100 44in Photo PCL3"

I'm connected via USB. Printer driver says "HP Designjet z3100 44in Photo (61.71.341.0)

Looks like everything is fine. I think the PCL3 just refers to the HP Gui, but just want to double check with someone before I move forward with profiling after my scary firmware update experience 2 nights ago.
[{POST_SNAPBACK}][/a]

uhhhhh.... not really.   PCL = printer command language (an HP invention - 1984).  I use PCL at work on some printers to have full control of them.  

[a href=\"http://en.wikipedia.org/wiki/Printer_Command_Language]PCL at Wiki[/url]

I am connected via USB on a Windows machine as well.  I now have two printers since installing 61.71.341.0

HP Designjet Z3100 24in Photo

-and-

HP Designjet Z3100 24in Photo-1 PCL3

I'm using the first.
Logged

[span style='font-size:14pt;line-height:100%'][span style='font-family:Arial'][span style='font-family:Geneva'][span style='font-size:8pt;line-height:100%']Regards,
Ron[/span][/span][/span][/span]
Pages: « 1 2 [3] 4 »   Top of Page
Print
Jump to:  

Ad
Ad
Ad