Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Aperture 2.0 ? Will it need OS 10.5 ?  (Read 7021 times)
nik
Full Member
***
Offline Offline

Posts: 199


WWW
« on: June 08, 2007, 02:59:24 AM »
ReplyReply

Wondering if anyone has heard if Aperture 2.0 will require OS 10.5 as a minimum to run? I'm guessing it will to give it an extended advantage over Lightroom. If this is the case, we won't see it till October at the earliest. That's a long wait.

Can anyone add to or dispell my expectations?

-Nick

---------------------------
http://www.stoqq.com
Logged
francois
Sr. Member
****
Offline Offline

Posts: 6733


« Reply #1 on: June 08, 2007, 04:01:16 AM »
ReplyReply

Quote
Wondering if anyone has heard if Aperture 2.0 will require OS 10.5 as a minimum to run? I'm guessing it will to give it an extended advantage over Lightroom. If this is the case, we won't see it till October at the earliest. That's a long wait.

Can anyone add to or dispell my expectations?

-Nick
I haven't heard anything about version 2.0 of Aperture... Better wait until next Monday (June 11th) when WWDC starts. Then you'll have a clearer idea of Leopard and what it might do for a future version of Aperture.
« Last Edit: June 08, 2007, 04:01:54 AM by francois » Logged

Francois
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad