Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Canon 20D, 580EX, and high speed sync problem  (Read 2363 times)
Daniel Tomarchio
Newbie
*
Offline Offline

Posts: 4


« on: August 22, 2005, 12:17:48 AM »
ReplyReply

I have a 550 EX and enable high speed sync by setting the flash to ETTL
and then pressing the + and - symbols simultaneously. Once activated
a flash symbol with a H beside it lights up beside the ETTL. You can then
dial in any shutter speed you like. Not  100% sure as I have never read
the manual on the 580 EX but assuming that first you need to select
ETTL by pressing the mode button.
Logged
Pete
Full Member
***
Offline Offline

Posts: 104


« Reply #1 on: August 22, 2005, 03:55:55 PM »
ReplyReply

and double-check your custom functions: If cf 3 is set to 1 (flash synch in av mode), then the camera will not synch higher than 1/250th. It must be set to auto (cf 3, 0). Then make sure your flash is set correctly--you should be pressing the thrid button from the left (lightning bolt/small H) until the the lightning bolt-small h appears next to ETTL on the screen.

This really works best in av-mode because ideally you'd want a larger aperture for background blur but still want to use flash for fill or catchlights. Of course, you can only access shutter speeds above 1/250 if you have bright light and/or a more sensitive iso set and/or a lens aperture that's fairly wide-open--f/5.6 on a 17-85 or f/4.5 on 28-105.

Let us know if this helped.
Logged
Digiteyesed
Full Member
***
Offline Offline

Posts: 159


WWW
« Reply #2 on: August 21, 2005, 09:51:10 PM »
ReplyReply

Folks,

I'm hoping there is someone here who owns the same equipment and who has already solved this problem.

As the topic indicates, I have a Canon 20D and the 580EX flash for it. The manual says that the flash will sync with shutter speeds up to 1/8000 if I enable the MULTI feature. I have set the flash to MULTI as indicated by the manual, but I am not able to dial the camera over 1/250 second in the following modes:

- Tv
- Av
- M

The camera always reverts back to 1/250 as the highest possible speed. The manuals for the camera and flash are useless here, and say nothing other than giving me settings to use that don't work. I've set the Av sync speed to both 1/250 and AUTO in the camera's custom functions, but neither works.

Can anyone recommend something that I've overlooked? I bought this flash because it was the most powerful high speed sync flash that Canon offers and I want to use it outdoors for fill flash in bright light.

All advice will be gratefully accepted.
Logged

Neutral Hills Stills
A visual journey through this unique area of East Central Alberta, Canada.
Ben Rubinstein
Sr. Member
****
Offline Offline

Posts: 1733


« Reply #3 on: August 22, 2005, 06:48:49 AM »
ReplyReply

MULTI is not Hi Sync!

Hi sync is activated by pressing the appropriate button on the flash twice (read the manual!!)
Logged

Digiteyesed
Full Member
***
Offline Offline

Posts: 159


WWW
« Reply #4 on: August 22, 2005, 11:00:54 PM »
ReplyReply

Argh. My thanks to pom for pointing out the obvious. This is what happens to people who speed read the manuals that come with the equipment. I've got the fill flash working now in direct sunlight with my 50 mm lens at f1.8 at 1/8000 of a second. The results are marvellous!
Logged

Neutral Hills Stills
A visual journey through this unique area of East Central Alberta, Canada.
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad