Ad
Ad
Ad
Pages: « 1 [2]   Bottom of Page
Print
Author Topic: Slow Download  (Read 13125 times)
Kenneth Sky
Sr. Member
****
Offline Offline

Posts: 418


WWW
« Reply #20 on: July 30, 2007, 06:27:50 AM »
ReplyReply

I've tried 5 times and failed! Do I get the prize?
Logged
shootergirl
Jr. Member
**
Offline Offline

Posts: 66


« Reply #21 on: July 30, 2007, 07:35:01 AM »
ReplyReply

Quote
I've tried 5 times and failed! Do I get the prize?
[a href=\"index.php?act=findpost&pid=130580\"][{POST_SNAPBACK}][/a]

I don't know. I've tried three times now on the first file and have had no success. I'm going to leave it alone for a few hours and try again this afternoon.  

Donna
Logged
michael
Administrator
Sr. Member
*****
Offline Offline

Posts: 4731



« Reply #22 on: July 30, 2007, 08:14:41 AM »
ReplyReply

We have changed the server settings. Try it again today. Sorry for the trouble.

Michael
Logged
shootergirl
Jr. Member
**
Offline Offline

Posts: 66


« Reply #23 on: July 30, 2007, 08:22:58 AM »
ReplyReply

Quote
We have changed the server settings. Try it again today. Sorry for the trouble.

Michael
[a href=\"index.php?act=findpost&pid=130604\"][{POST_SNAPBACK}][/a]

I'm downloading the first file again and am now getting 90-100k/second. MUCH better than the 20k I was getting before. Thanks!

Donna
Logged
Eric Myrvaagnes
Sr. Member
****
Offline Offline

Posts: 7447



WWW
« Reply #24 on: July 30, 2007, 08:45:33 AM »
ReplyReply

I just tried part 13-15 again this morning, and it finally worked! It started at a blazing speed of about 100 MB/sec, and ended up averageing about 25, but it got here without timing out.

So then I decided to gamble on the Big One: 21-24, which should be about 457 MB. It started ok but timed out after 12KB, and then I couldn't even connect to the store to login to try again.

30 possible download tries looked enormous before I started. Now it doesn't look like too many at all.  
Logged

-Eric Myrvaagnes

http://myrvaagnes.com  Visit my website. New images each season.
robjr
Newbie
*
Offline Offline

Posts: 11


WWW
« Reply #25 on: July 30, 2007, 08:47:17 AM »
ReplyReply

I've been trying for 24 hours, no luck...very fustrated.
Logged

Robert Rodriguez Jr Photography
Landscape Images of the Hudson Valley and Beyond
Eric Myrvaagnes
Sr. Member
****
Offline Offline

Posts: 7447



WWW
« Reply #26 on: July 30, 2007, 10:28:37 AM »
ReplyReply

Today so far I've had one successful download and two failures. Since I started trying, I've had four successes and ten failures, with one fairly promising download now in progress.

I suspect my Epson 2200 will die long before I get to view the entire tutorial.

----------

THIS JUST IN: The current download has just completed, and seems to be full size (I compare downloaded size with the list in "my account" to verify.

Maybe I'll try for one more file now . . .
Logged

-Eric Myrvaagnes

http://myrvaagnes.com  Visit my website. New images each season.
Larry Brusso
Newbie
*
Offline Offline

Posts: 13


« Reply #27 on: July 30, 2007, 10:49:02 AM »
ReplyReply

Quote
Today so far I've had one successful download and two failures. Since I started trying, I've had four successes and ten failures, with one fairly promising download now in progress.

I suspect my Epson 2200 will die long before I get to view the entire tutorial.

----------

THIS JUST IN: The current download has just completed, and seems to be full size (I compare downloaded size with the list in "my account" to verify.

Maybe I'll try for one more file now . . .
[a href=\"index.php?act=findpost&pid=130655\"][{POST_SNAPBACK}][/a]
Here at the office I have a full T-1 and now download times are much improved.
One thing though. When WinZip extracts out the files, it creates two QuickTime files for each title. One of these files is the actual QuickTime movie that plays fine. The other has the QuickTime thumbnail but wont play in QuickTime.
Any idea what the additional file is?
Regards to all
Larry
Logged
shootergirl
Jr. Member
**
Offline Offline

Posts: 66


« Reply #28 on: July 30, 2007, 10:59:20 AM »
ReplyReply

Quote
Here at the office I have a full T-1 and now download times are much improved.
One thing though. When WinZip extracts out the files, it creates two QuickTime files for each title. One of these files is the actual QuickTime movie that plays fine. The other has the QuickTime thumbnail but wont play in QuickTime.
Any idea what the additional file is?
Regards to all
Larry
[a href=\"index.php?act=findpost&pid=130665\"][{POST_SNAPBACK}][/a]

Does it start with an underscore? It's just the way a Mac file is sometimes displayed on a Windows system (something to do with the resource fork on a Mac and that we don't need .xxx extensions to run a file). Just discard the underscore one--I think it's just a few k.

Donna
Logged
Larry Brusso
Newbie
*
Offline Offline

Posts: 13


« Reply #29 on: July 30, 2007, 11:11:06 AM »
ReplyReply

Quote
Does it start with an underscore? It's just the way a Mac file is sometimes displayed on a Windows system (something to do with the resource fork on a Mac and that we don't need .xxx extensions to run a file). Just discard the underscore one--I think it's just a few k.

Donna
[a href=\"index.php?act=findpost&pid=130669\"][{POST_SNAPBACK}][/a]

Ahhh, it's the ole MAC vs PC thing aye?  
Thanks Donna, I think you're right on target.
regards
Larry
Logged
marcvezina
Newbie
*
Offline Offline

Posts: 14


« Reply #30 on: August 01, 2007, 10:24:26 PM »
ReplyReply

Thank you Michael!

Regards
Marc Vezina
Logged
danielsabourin
Newbie
*
Offline Offline

Posts: 3


« Reply #31 on: August 06, 2007, 09:35:42 AM »
ReplyReply

This is not fun,

 I've been trying to d'load the llvj all weekend various times and I always seem to to hang after a bit.
 And am not able to restart.
 It reports as downloading around 100 kb/sec but seems to hang after 10 minutes or so.

Any ideas ?
Logged
danielsabourin
Newbie
*
Offline Offline

Posts: 3


« Reply #32 on: August 06, 2007, 09:38:14 AM »
ReplyReply

I forgot to ask something.

Is there an issue with this site and firefox ?
Although I have tried IE as well and have the same problem there ?
Logged
rdonson
Sr. Member
****
Offline Offline

Posts: 1421


WWW
« Reply #33 on: August 06, 2007, 09:42:25 AM »
ReplyReply

Quote
I forgot to ask something.

Is there an issue with this site and firefox ?
Although I have tried IE as well and have the same problem there ?
[a href=\"index.php?act=findpost&pid=131763\"][{POST_SNAPBACK}][/a]

I used the latest version of Firefox on Windows and was able to download C2P just fine.  I got 100kb download speeds through my 10Mb DSL.
Logged

[span style='font-size:14pt;line-height:100%'][span style='font-family:Arial'][span style='font-family:Geneva'][span style='font-size:8pt;line-height:100%']Regards,
Ron[/span][/span][/span][/span]
danielsabourin
Newbie
*
Offline Offline

Posts: 3


« Reply #34 on: August 09, 2007, 08:40:37 PM »
ReplyReply

Quote
I used the latest version of Firefox on Windows and was able to download C2P just fine.  I got 100kb download speeds through my 10Mb DSL.
[a href=\"index.php?act=findpost&pid=131767\"][{POST_SNAPBACK}][/a]


  My problem was caused by a flaky router ! arrrrgh !
Logged
Pages: « 1 [2]   Top of Page
Print
Jump to:  

Ad
Ad
Ad