Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: New Z3100 driver - any success?  (Read 1618 times)
WaltZ
Newbie
*
Offline Offline

Posts: 21


WWW
« on: August 05, 2007, 06:34:26 PM »
ReplyReply

Has anyone successfully installed version 61.71.341.0?

During the install, I get an "Access is denied" error.  If I let it continue, a little bit later I get an error that says "The arguments are invalid".  

So I uninstalled all HP software in Add/Remove Programs, deleted the printer, rebooted, and tried again.  Same thing.  

Any ideas?
Logged

Geoff Wittig
Sr. Member
****
Offline Offline

Posts: 1017


« Reply #1 on: August 05, 2007, 06:44:40 PM »
ReplyReply

Quote
Has anyone successfully installed version 61.71.341.0?

During the install, I get an "Access is denied" error.  If I let it continue, a little bit later I get an error that says "The arguments are invalid". 

So I uninstalled all HP software in Add/Remove Programs, deleted the printer, rebooted, and tried again.  Same thing. 

Any ideas?
[a href=\"index.php?act=findpost&pid=131667\"][{POST_SNAPBACK}][/a]


Search for a previous thread on this topic. To get a clean install of HP's driver, you first need to completely remove the previous version. If you can't do this manually, HP reportedly has a "scrubber" applet that will remove the residue for you. I had the bizzare good/bad luck to suffer a complete system crash requiring a hard disc re-format around the time I updated my driver, so it installed just fine.
Logged
rdonson
Sr. Member
****
Offline Offline

Posts: 1420


WWW
« Reply #2 on: August 05, 2007, 08:29:32 PM »
ReplyReply

Walt, are you on Windows?  If so, how are you installing the driver?  On some Windows machines I've had better luck updating the print driver from:

- Printers and Faxes
- Select the Z3100
- Right click and select Properties
- Advanced tab
- New Driver
Logged

[span style='font-size:14pt;line-height:100%'][span style='font-family:Arial'][span style='font-family:Geneva'][span style='font-size:8pt;line-height:100%']Regards,
Ron[/span][/span][/span][/span]
WaltZ
Newbie
*
Offline Offline

Posts: 21


WWW
« Reply #3 on: August 05, 2007, 09:20:51 PM »
ReplyReply

Thanks guys.  I had tried searching earlier, but somehow missed that thread.   After pouring through that thread ( http://luminous-landscape.com/forum/index....92;.341\.0 in case you're interested ), here's what finally worked for me:

- Go to Printers and Faxes.
- Delete the icon for the Z3100.
- Still in Printers and Faxes, Select "File", "Server Properties".  
-- On the Ports tab, delete all "HPDesignJet..." ports.
-- On the Drivers tab, delete the "HP DesignJet Z3100" and any others you don't need.
- Delete "C:\Program Files\HP Designjet Z3100 Photo Series" and all subfolders
- Reboot
- Install the driver, selecting "FILE:" for the connection.
- Install the driver again, but this time select Networked Printer.  You may get some error messages, but keep going.
- Delete the "FILE:" version of the printer in Printers and Faxes.

Sorry, but what a royal pain in the a$$.  Four hours of my weekend wasted because HP can't be bothered to test their installation procedure.  Or have tech support on weekends for a $4000 printer.  Come on, HP!
« Last Edit: August 05, 2007, 09:21:26 PM by WaltZ » Logged

Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad