Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: A lightroom question  (Read 3008 times)
Bigboris
Newbie
*
Offline Offline

Posts: 4


WWW
« on: August 18, 2007, 05:28:48 PM »
ReplyReply

Greetings, I am a first time poster.

I hope this question is not dumb.

I started using lightroom 1.0 several months ago (April)
to coinside with my first DSLR and jumping into RAW.
I do like it.

I "upgraded" to 1.1 several weeks ago and didn't notice any difference
until I tried to edit an image from a shoot before the upgrade.

The library module seems fine (I haven't had to export anything from the
previous folders until now)

But all the folder names from before the upgrade are red.

When I move to develop module, the text on top of the image says:
"this file cannot be opened"

I noticed the information is also missing.

I did probably cause this myself, I my quest for keeping my images
organized, I created a new folder (2007) in windows explorer,
and moved all my 2007 images into it.

I'm sure if I delete the folder from lightroom and re-import I'll be able
to open the images, but my concern is all my editing info.
(is this called metadata?)
I havn't done this yet.
I would like do a few things with these images.
and recover the editing info (metadata)

Any suggestions?

Thanks
Mike
Logged
Bigboris
Newbie
*
Offline Offline

Posts: 4


WWW
« Reply #1 on: August 18, 2007, 06:36:28 PM »
ReplyReply

Well, I've answered my own question.
(the dumb one)

I right clicked on the folder name in red,
clicked on "Locate Missing Folder"
Found the folder..Problem solved

Sorry to bother you all

Mike
Logged
Eric Myrvaagnes
Sr. Member
****
Offline Offline

Posts: 8205



WWW
« Reply #2 on: August 18, 2007, 07:05:37 PM »
ReplyReply

Not a bother. Tricks like that can be very useful to others who might not have ventured into Lightroom yet.
Logged

-Eric Myrvaagnes

http://myrvaagnes.com  Visit my website. New images each season.
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad