Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Printing Problem  (Read 1643 times)
V64
Newbie
*
Offline Offline

Posts: 5


« on: August 31, 2007, 05:48:48 AM »
ReplyReply

I am just starting to trial LightRoom V1.1, and so far it is winning me over from PhaseOne Pro (on a Mac).

BUT - I find that when I print direct ( just 6*4) from LR the Image shows significant 'Jaggies' on almost all diagonal lines - apart from setting Page size and Printer I am using the installed settings and Printer HP8450 color management - the colors are fine it is just the poor resolution. The same image printed using  PS Elements 3 is just fine!

What have I missed?

Thank-you

David
« Last Edit: August 31, 2007, 05:49:13 AM by V64 » Logged
francois
Sr. Member
****
Offline Offline

Posts: 6731


« Reply #1 on: August 31, 2007, 06:15:39 AM »
ReplyReply

David,
Are you sure that Draft Mode Printing is not checked? FWIW, printing from Lightroom and from Photoshop CS 3 gives me identical results - at least to my eyes.
Logged

Francois
V64
Newbie
*
Offline Offline

Posts: 5


« Reply #2 on: August 31, 2007, 10:56:53 AM »
ReplyReply

Quote
David,
Are you sure that Draft Mode Printing is not checked? FWIW, printing from Lightroom and from Photoshop CS 3 gives me identical results - at least to my eyes.
[a href=\"index.php?act=findpost&pid=136532\"][{POST_SNAPBACK}][/a]

Francois,

Thank-you for your suggestion, but yes I am sure that I was not in Draft mode - further research told me that the PPI number can be edited ( a very obscure pseudo edit box) and set to a max. of 450ppi - not really very high but enough to get rid of the worst 'jaggies'.

David
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad