Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Printing using Prophoto  (Read 3149 times)
cowboy
Jr. Member
**
Offline Offline

Posts: 65


« on: September 20, 2007, 11:50:13 AM »
ReplyReply

After viewing Michael's and Jeff's latest from "Camera to Print, I have attempted to follow their advice. I notice that when I bring a raw file into PS and select print, the Document is described as an Adobe RGB one. (Just under print). This is due to  embedded information. I notice in the film that Jeff's document is described as Prophoto. What is going on here. I have not found a way to change that embedded imformation or to turn it off so that Prophoto that I have selected in the printer profile shows here. Is it a problem? Can I somehow change this condition?
Logged
Richowens
Sr. Member
****
Offline Offline

Posts: 846



« Reply #1 on: September 20, 2007, 12:46:45 PM »
ReplyReply

Cowboy,

 I am  litle confused here, so I will give you my steps and settings.

 I am using CS2 with camera Raw 3.7. so if you are on CS3 with 4.1 or 4.2 your settings might be a little different. But here goes.

 In the Camera Raw dialogue, below the preview window, check the choose workflow options box. Choose Prophoto from the space dropdown. This will output the file to PS in the Prophoto color space.

 In Photoshop, goe to edit>color settings>working spaces. Again, choose Prophoto as your working space. Below is a screen shot of my settings.

 [attachment=3350:attachment]

 This is where I get confused. I quote"so that Prophoto that I have selected in the printer profile shows here" Are you trying to use Prophoto as your print profile?

 For that you need to use your paper profile with color management turned off in the printer driver dialogue, or use"Let printer manage colors"

 In a nutshell this is the way I have learned to work.

 A site I would suggest is Computer Darkroom. Ian Lyons has articles on color management in both CS2 and CS3 as well as printing from both of them. He tends to be a bit tedious at times but he is very thorough.

 I hope this doesn't confuse you more but helps. Color management can be a bit of a quagmire but once you "get it" it works well.

 Rich
Logged

cowboy
Jr. Member
**
Offline Offline

Posts: 65


« Reply #2 on: September 20, 2007, 01:13:28 PM »
ReplyReply

Quote
Cowboy,

 I am  litle confused here, so I will give you my steps and settings.

 I am using CS2 with camera Raw 3.7. so if you are on CS3 with 4.1 or 4.2 your settings might be a little different. But here goes.

 In the Camera Raw dialogue, below the preview window, check the choose workflow options box. Choose Prophoto from the space dropdown. This will output the file to PS in the Prophoto color space.

 In Photoshop, goe to edit>color settings>working spaces. Again, choose Prophoto as your working space. Below is a screen shot of my settings.

 [attachment=3350:attachment]

 This is where I get confused. I quote"so that Prophoto that I have selected in the printer profile shows here" Are you trying to use Prophoto as your print profile?

 For that you need to use your paper profile with color management turned off in the printer driver dialogue, or use"Let printer manage colors"

 In a nutshell this is the way I have learned to work.

 A site I would suggest is Computer Darkroom. Ian Lyons has articles on color management in both CS2 and CS3 as well as printing from both of them. He tends to be a bit tedious at times but he is very thorough.

 I hope this doesn't confuse you more but helps. Color management can be a bit of a quagmire but once you "get it" it works well.

 Rich
[a href=\"index.php?act=findpost&pid=140744\"][{POST_SNAPBACK}][/a]
Thank you Rich. You hit it. I didn't know how to change the Camera Raw setting. I am using CS3. I didn't find a work flow box but clicking on the image description below the preview gave me what I needed to select Prophoto in CR. The document description is now Prophoto. Thanks again.
Bill
Logged
Richowens
Sr. Member
****
Offline Offline

Posts: 846



« Reply #3 on: September 20, 2007, 01:27:00 PM »
ReplyReply

Your welcome Bill,

 I still suggest that you read Ian Lyon's articles. As I said, he can be tedious at times, but the articles are well written and he includes many screen shots to illustrate how to do it.

 I will still go back occasionally and reread them as a refresher to jog the memory.

 Rich
Logged

cowboy
Jr. Member
**
Offline Offline

Posts: 65


« Reply #4 on: September 20, 2007, 04:02:06 PM »
ReplyReply

Quote
Cowboy,

 I am  litle confused here, so I will give you my steps and settings.

 I am using CS2 with camera Raw 3.7. so if you are on CS3 with 4.1 or 4.2 your settings might be a little different. But here goes.

 In the Camera Raw dialogue, below the preview window, check the choose workflow options box. Choose Prophoto from the space dropdown. This will output the file to PS in the Prophoto color space.

 In Photoshop, goe to edit>color settings>working spaces. Again, choose Prophoto as your working space. Below is a screen shot of my settings.

 [attachment=3350:attachment]

 This is where I get confused. I quote"so that Prophoto that I have selected in the printer profile shows here" Are you trying to use Prophoto as your print profile?

 For that you need to use your paper profile with color management turned off in the printer driver dialogue, or use"Let printer manage colors"

 In a nutshell this is the way I have learned to work.

 A site I would suggest is Computer Darkroom. Ian Lyons has articles on color management in both CS2 and CS3 as well as printing from both of them. He tends to be a bit tedious at times but he is very thorough.

 I hope this doesn't confuse you more but helps. Color management can be a bit of a quagmire but once you "get it" it works well.

 Rich
[a href=\"index.php?act=findpost&pid=140744\"][{POST_SNAPBACK}][/a]
I will read Ian Lyons. I went to the site and was impressed with the opening image. Thank again.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad