Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Leopard and Leaf software? Any problems?  (Read 2000 times)
Snook
Guest
« on: October 27, 2007, 08:27:36 AM »
ReplyReply

Just wondering if Leopard and Leaf software are going to be compatible?
Anybody try it yet?
Some are having troubles with Capture One and Leopard but also some have resolved the problem by dragging the application for older drive to New Leopard Drive as the Install is apparently not working with Leopard??
Thanks for any heads up.
Snook
Logged
yaya
Guest
« Reply #1 on: October 27, 2007, 09:29:48 AM »
ReplyReply

Quote
Just wondering if Leopard and Leaf software are going to be compatible?
Anybody try it yet?
Some are having troubles with Capture One and Leopard but also some have resolved the problem by dragging the application for older drive to New Leopard Drive as the Install is apparently not working with Leopard??
Thanks for any heads up.
Snook
[a href=\"index.php?act=findpost&pid=148993\"][{POST_SNAPBACK}][/a]

We will be shortly releasing a new version of LC11 that is fully compatible with Leopard.

Yair
Logged
Natasa Stojsic
Full Member
***
Offline Offline

Posts: 139



« Reply #2 on: October 27, 2007, 11:16:25 AM »
ReplyReply

Troubles with Capture One and Leopard, is it permanently fixed?
Logged

[span style='font-size:11pt;line-height:100%'][span style='color:black']N a t a s a   S t o j s i c[/span][/span][span style='color:gray']  .......................................................................................................................................... [/span]
[span style='color:gray']PHASE[/span][span style='color:skyblue']ONE[/span] [span style='color:gray']P30[span style='font-size:7pt;line-height:100%']+[/span][/span]| [span style='color:red']MAMIYA[/span] [span style='color:gray']645 AFD II [/span]  [span style='font-family:impact'][span style='font-size:8pt;line-height:100%'][span style='color:#98AFC7'] | 28mm f4.5 D. AF | 35mm f3.5 AF | 55-110mm f4.5 AF Zoom | 80mm f2.8 AF | 120mm f4.0 MF Macro | 150mm f3.5 AF[/span][/span][/span]
Snook
Guest
« Reply #3 on: October 27, 2007, 01:14:44 PM »
ReplyReply

Not sure, I read on the Phase forums that a couple of people have gotten it to work correctly,but not by fresh install. They moved the applications folder and I the preferences files also.
Check out the Phase forums and you see what is happening..:+}
Snook
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad