Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Slideshow  (Read 1980 times)
wolfnowl
Sr. Member
****
Online Online

Posts: 5789



WWW
« on: November 18, 2007, 02:16:41 PM »
ReplyReply

Hi Folks:

I posted this in the Adobe Lightroom forum but I thought I'd try here as well:

I was doing some processing in Lightroom and created a Quick Collection of 20 images to have a look.  Then I went to Slideshow to see them.  Now:  If I click on the 'Play Preview' icon on the bottom left, it cycles through all images and continues when it gets back to the beginning.  However, if I press the Play button on the bottom right (beside Export), it only plays the first two slides over and over again.  I tried selecting all images in the film strip; same thing.  If I click on one image in the middle, say #7, it plays #7 and #8 over and over again.

Using Lightroom 1.3 under XP.

Thanks,
Mike.
Logged

If your mind is attuned to beauty, you find beauty in everything.
~ Jean Cooke ~


My Flickr site / Random Thoughts and Other Meanderings at M&M's Musings
John Hollenberg
Sr. Member
****
Offline Offline

Posts: 770


« Reply #1 on: November 18, 2007, 02:34:22 PM »
ReplyReply

Can't reproduce this on Win XP Home.  Have you tried restarting LR to see if the problem is still there?

--John
Logged
wolfnowl
Sr. Member
****
Online Online

Posts: 5789



WWW
« Reply #2 on: November 19, 2007, 12:05:12 AM »
ReplyReply

Hi John:

I had tried restarting Lightroom and that didn't work.  Then I did a repair install, and that didn't work either.  So then I tried opening a different folder, and that DID work.  Went back to the Quick Collection - same problem.  Tried saving the Quick Collection as a Collection - same problem.  Went to the folder containing the images in the Quick Collection and that DID work.  So then I created another Quick Collection with four images from the same folder, and that worked.

I just made another Quick Collection using the same images as I did this morning.  Still doesn't play properly.  And yet if I use the same folder, containing those images and others as a source it works fine.

Nothing worse than an intermittent problem...

Mike.
Logged

If your mind is attuned to beauty, you find beauty in everything.
~ Jean Cooke ~


My Flickr site / Random Thoughts and Other Meanderings at M&M's Musings
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad