Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Rainforest - For comment  (Read 5254 times)
Marlyn
Sr. Member
****
Offline Offline

Posts: 253


« on: January 06, 2008, 10:39:16 PM »
ReplyReply

Hi Folks,

Looking for some comments/feedback on this shot in a rain forest.




Edit: Straight Link for those that arn't showing the image.   http://www.marlyn.org/ImagesEval/MF_200712...-1477_S-WEB.jpg

Vertical pano Stitch from 3 shots with  24 mm T/S lens. (shifted down, center, up).

Canon 5D on Tripod
24mm Tilt/Shift lens, with polariser
f22 @ 6s

Location: Transitional Rainforest, Fraser Island,
               Great Sandy National Park, QueensLand, Australia.

Regards

Mark.
« Last Edit: January 07, 2008, 09:15:13 PM by Marlyn » Logged
Jonathan Wienke
Sr. Member
****
Offline Offline

Posts: 5759



WWW
« Reply #1 on: January 07, 2008, 08:22:48 AM »
ReplyReply

Nothing really stands out as a subject, other than maybe the dead branch. The eye kinda wanders around and has nothing to focus on.
Logged

Stuarte
Full Member
***
Offline Offline

Posts: 128



WWW
« Reply #2 on: January 07, 2008, 09:46:56 AM »
ReplyReply

Reminds me of how difficult it is to get a decent shot in a forest - lots and lots and lots of greens and browns with little light and no sky.   In such an environment the eye looks for for something that stands out, something to break the monotony, a story, anything significant....

Not at all clear what the "point" of the photo is.
Logged

Tim Gray
Sr. Member
****
Offline Offline

Posts: 2002



WWW
« Reply #3 on: January 07, 2008, 12:16:18 PM »
ReplyReply

I think the shot is more about the texture of the forest rather than an editorial representation.  In that case I'd push it more in that direction, more abstract and less context (ie its the density of the forest that's interesting - so the foreground could go).
Logged
kikashi
Sr. Member
****
Offline Offline

Posts: 4062



« Reply #4 on: January 07, 2008, 02:33:03 PM »
ReplyReply

Quote
Nothing really stands out as a subject, other than maybe the dead branch. The eye kinda wanders around and has nothing to focus on.
[a href=\"index.php?act=findpost&pid=165614\"][{POST_SNAPBACK}][/a]
I'm obviously missing something here.

On my Mac, running Leopard and the latest version of Safari, I have no photograph at all on which to comment!

Where can I find it?

Jeremy
Logged
davaglo
Jr. Member
**
Offline Offline

Posts: 78


« Reply #5 on: January 07, 2008, 02:42:54 PM »
ReplyReply

Here's what I see. It looks to me as if you are trying to portray the density of the rain forest  versus the path that forks about midframe (very suttle) and goes either to the right or up to the left.
Logged

jrg
Colorwave
Sr. Member
****
Offline Offline

Posts: 1000


WWW
« Reply #6 on: January 07, 2008, 05:24:33 PM »
ReplyReply

Quote
I'm obviously missing something here.

On my Mac, running Leopard and the latest version of Safari, I have no photograph at all on which to comment!

Where can I find it?

Jeremy
[a href=\"index.php?act=findpost&pid=165694\"][{POST_SNAPBACK}][/a]

You are not alone, Jeremy.  I haven't run into this on LL before, but Safari on OX 10.5 shows nothing.
-Ron H.
« Last Edit: January 07, 2008, 05:24:57 PM by Colorwave » Logged

Robert Spoecker
Full Member
***
Offline Offline

Posts: 162



« Reply #7 on: January 07, 2008, 07:13:21 PM »
ReplyReply

Quote
You are not alone, Jeremy.  I haven't run into this on LL before, but Safari on OX 10.5 shows nothing.
-Ron H.
[a href=\"index.php?act=findpost&pid=165740\"][{POST_SNAPBACK}][/a]

Me three. Safari and 10.5.1 show nothing.

I suspect something was done thats not quite right and some computers/software show it anyhow.

Robert
Logged
DarkPenguin
Guest
« Reply #8 on: January 07, 2008, 07:18:33 PM »
ReplyReply

If you crop an inch or so off the bottom (per my monitor) I think the picture picks up.  Feels like you're looking at a path.
Logged
Marlyn
Sr. Member
****
Offline Offline

Posts: 253


« Reply #9 on: January 07, 2008, 09:24:21 PM »
ReplyReply

Thanks for the comments folks. much appreciated

The intent of the image was one that didn't have a central point of interest, but more a feeling that one could 'walk into the forest' (down the path that is somewhat subtle on the ground).     Something, when printed at a decent size, sits on the wall and you could wander on in, as it were.  It does actually print well, but there is still something 'missing' with the idea !.

The other part was, standing in the middle of this Rainforest (on an island made up entirley of Sand), how do I convery the feeling of being here with a photo.

I didn't post the intent to gather some initial feedback,  so the next questions is, based on what I was trying to achive, does anyone have any suggestions !


PS: I've edited the origional image to provide the direct link to those that couldn't see it.

Regards

Mark.
Logged
Farmer
Sr. Member
****
Offline Offline

Posts: 1631


WWW
« Reply #10 on: January 07, 2008, 10:46:20 PM »
ReplyReply

Having seen this printed (A2) it does work better at that size and on print - I wonder whether part of the viewing problem here is that the JPG is still in ProPhoto and the browsers can't handle it?

Opening it in PS does look a touch different - it's a bit flat through the browser by comparison.
Logged

alainbriot
Sr. Member
****
Offline Offline

Posts: 684



WWW
« Reply #11 on: January 07, 2008, 11:15:04 PM »
ReplyReply

Quote
I wonder whether part of the viewing problem here is that the JPG is still in ProPhoto and the browsers can't handle it?
[a href=\"index.php?act=findpost&pid=165809\"][{POST_SNAPBACK}][/a]

Farmer and Marlyn,

ProPhoto is not why your photograph is not displayed here, but it is why the colors look desaturated on the web.

You need to convert all images posted to the web to srgb.  That's the color space used on the web.  Otherwise your images won't display correctly.    The best way is to use "save for web" in Photoshop. You can choose to include the profile or not.

Alain
« Last Edit: January 07, 2008, 11:16:22 PM by alainbriot » Logged

Alain Briot
Author of Mastering Landscape Photography, Mastering Composition, Creativity and Personal Style., Marketing Fine Art Photography and How Photographs are Sold.
http://www.beautiful-landscape.com
Farmer
Sr. Member
****
Offline Offline

Posts: 1631


WWW
« Reply #12 on: January 07, 2008, 11:42:36 PM »
ReplyReply

Thanks, Alain, I wasn't sure whether profile aware browsers didn't like the ProPhoto tag, but from what you're saying that's not an issue.
Logged

alainbriot
Sr. Member
****
Offline Offline

Posts: 684



WWW
« Reply #13 on: January 08, 2008, 02:11:29 AM »
ReplyReply

Quote
Thanks, Alain, I wasn't sure whether profile aware browsers didn't like the ProPhoto tag, but from what you're saying that's not an issue.
[a href=\"index.php?act=findpost&pid=165818\"][{POST_SNAPBACK}][/a]

No, the profile has nothing to do with the browser not showing the photo.  In fact, I use Safari on a Mac and I have no problem seeing your images. I use system 10.4 so that may be why(?).

Just make sure to convert to srgb before posting to the web, either on a website, or in this forum, or anywhere else. Don't assign the profile, convert to the srgb profile, then use "save for web" in Photoshop and save as a jpeg in high quality mode and attach the profile or not.  I usually attach it but some prefer not to.

ALain
Logged

Alain Briot
Author of Mastering Landscape Photography, Mastering Composition, Creativity and Personal Style., Marketing Fine Art Photography and How Photographs are Sold.
http://www.beautiful-landscape.com
Farmer
Sr. Member
****
Offline Offline

Posts: 1631


WWW
« Reply #14 on: January 08, 2008, 02:54:43 AM »
ReplyReply

Just to clarify, it's not my image.  I've just been fortunate enough to see some of Marlyn's images printed, as I'm a friend of his :-)
Logged

Marlyn
Sr. Member
****
Offline Offline

Posts: 253


« Reply #15 on: January 08, 2008, 05:14:19 AM »
ReplyReply

Hmm, I show the embeded profile of the image as being in sRGB IEC6196602.1.
I did a 'convert to profile' to sRGB, then saved it out as a JPEG, at highest quality.

Downloaded the image from the webserver seperatly and checked, and it shows sRGB to me.  (Checked by opening in PS CS3, and it complained about a mismatch between embeded profile (sRGB) and my working space (ProPhoto).  

Where is it showing up as Pro-Photo ?


Mark.
« Last Edit: January 08, 2008, 05:16:50 AM by Marlyn » Logged
Slobodan Blagojevic
Sr. Member
****
Offline Offline

Posts: 6083


When everybody thinks the same... nobody thinks.


WWW
« Reply #16 on: January 08, 2008, 02:06:41 PM »
ReplyReply

Quote
Me three. Safari and 10.5.1 show nothing.

I suspect something was done thats not quite right and some computers/software show it anyhow.

Robert
[a href=\"index.php?act=findpost&pid=165769\"][{POST_SNAPBACK}][/a]

It is a known bug in Leopard/Safari (i.e., inability to open certain web pages). Firefox or Netscape usually open the same page without problems.
Logged

Slobodan

Flickr
500px
Farmer
Sr. Member
****
Offline Offline

Posts: 1631


WWW
« Reply #17 on: January 09, 2008, 01:16:04 AM »
ReplyReply

Mark - dunno.  Here, at home, it's fine.  I'll put it down to user error (on my part) somehow since it's obvious the files haven't changed!
Logged

Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad