Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Z2100 user in NW UK  (Read 1404 times)
troonly
Newbie
*
Offline Offline

Posts: 3


« on: March 06, 2008, 12:16:49 PM »
ReplyReply

Hi

I'm using a Z2100 for photo prints.  I'm just not getting the output I expected and accept it's probably my inexperience as a user.  Is there anyone using a Z2100 in the North West region of the UK who could spare a few minutes to assist.
Logged
Recked
Full Member
***
Offline Offline

Posts: 128


« Reply #1 on: March 07, 2008, 07:32:15 AM »
ReplyReply

Hello,

While not in the UK myself I am sure there are a great many experienced people here with either a Z2100 or 3100 who would be happy to help.

If you explained your problem a bit more perhaps you can find a solution through this forum.

Good Luck
Logged
troonly
Newbie
*
Offline Offline

Posts: 3


« Reply #2 on: March 08, 2008, 05:39:07 AM »
ReplyReply

Quote
Hello,

While not in the UK myself I am sure there are a great many experienced people here with either a Z2100 or 3100 who would be happy to help.

If you explained your problem a bit more perhaps you can find a solution through this forum.

Good Luck
[a href=\"index.php?act=findpost&pid=179770\"][{POST_SNAPBACK}][/a]
Thanks.  I didn't want to clog the forum with potentially simple problems!  but here goes.

I've 2 issues at the moment.  The first is that the prints are much duller/darker than on-screen.  Even from CS3 with soft-proof on I have to push the lightness of the screen image to get a reasonable print.  I was expecting prints that jumped off the page - and saw some at a recent show in the UK.  I'm  using an iiyama prolite B2403WS and huey to calibrate, and have run all the profilingprinter calibration for the paper(s).  Currently using the HP ID satin.

The second issue is banding on black.  Having run several cleaning cycles, and finally removed and cleaned the printheads (the black was very dirty and had a 'blob' of congealed ink on one corner) I am still getting some 'carry-over' for example on the edge of a print or into a white section.  I cannot see anything else to clean (I did clean the plate the heads sit on (righthandside of machine).

Running the diagnsotic image the bold colours look fine, but I can see some breaks at MK 464 lefhand bar, 528 lefthand bar  112 righthand bar 500 righthand bar and C 384 lefthad bar.  PK 576 lefthand bar, LC 176 lefthand bar.  LG  544 left and righthand (2 on righthand.

I don't know the significance of this.  The heads are in-warranty.

ps

Note I did have an issue of the printer stopping every 4" or so when printing out of Photoshop, but the latest firmware and driver seems to have sorted that.  On dark images it was leaving a visible band.  now this is OK.
« Last Edit: March 08, 2008, 06:15:10 AM by troonly » Logged
paladini
Newbie
*
Offline Offline

Posts: 3


WWW
« Reply #3 on: March 22, 2008, 11:32:20 AM »
ReplyReply

hi
i'm pretty new to this game but a pro at calumet uk told me recently that if the p.c / mac that is used as the printing machine is being use for other applications while your printing and that the ram isn't fully being used for print you will get banding in blacks when the computer is number crunching on other apps such as photoshop when it's fighting for ram

i don't know if this is of any use but it might be

paladini
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad