Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: trouble shooting with contax 645  (Read 3368 times)
Guest
« on: April 14, 2005, 06:54:54 PM »
ReplyReply

Try cleaning the lens and body contacts.

Michael
Logged
assistant
Newbie
*
Offline Offline

Posts: 1


« Reply #1 on: April 14, 2005, 06:18:48 PM »
ReplyReply

Does anyone have anything to add to ideas below on how to help my friend / boss, who's off in 3rd world country on a shoot? she has brand new contax 645 that keeps giving EEE indicator.  Thanks!!!


•   Talked with contax technician over in NJ:  he said EEE means there’s “an error in the system.”   Since you’ve been putting in new batteries, that’s probably not the problem.  Most likely it’s something wrong with shutter (or maybe one of the blades?), but little you can do about it.  Said all they would do at contax is replace the shutter.

•   He said all he could advise you to do is replace battery and try taking 645 apart and reassembling.

•   Then, thinking this guy at contax might be holding back, I called shop out in wisc:  this woman said they don’t know contax 645 very well but said you could try the following:

o   Letting camera dry out (i.e., if humid sitch – which I think it is – and I hadn’t volunteered that you were in moist climate – then there may be moisture on little gold / brass contacts btw lense and body and back and body (again, these are gen’l tips and may not apply to big gun).  Might try very gently using qtip with alcohol (but again, this is new camera so I doubt dirt is problem – but moisture may be right??) )

o    Taking battery out and leave out for like 20 minutes

o   Ckg contacts for battery (had that problem with little pistol, and fixed it with a little sand paper, but the pistol was like 20+ yrs old)

o   Making sure lens is set in correct position
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad