Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Aperture & Hasselblad Phocus : conflict  (Read 9451 times)
Hellstan
Full Member
***
Offline Offline

Posts: 158


WWW
« on: June 06, 2008, 05:44:32 PM »
ReplyReply

Apparently, Phocus conflicts with Aperture.
My Ap 2.1 quits instantly on launch.
Another phot had the same problem.
Anyone here ?
Logged

Martin Phillips
Newbie
*
Offline Offline

Posts: 20


« Reply #1 on: June 15, 2008, 05:34:53 AM »
ReplyReply

The beta was working fine, but since the formal release I have Aperture and Raw Developer crashing on launch, Phocus just crashes when it likes, usually halfway through a batch of files.

I had to create a new user account (a big waste of time) and everything except the latter now behaves itself. Phocus still takes several attempts to process the whole batch. I have switched back to Flexcolor for the time being.

It is very curious that there is no mention of this on any other site including the Flexframe site!

I have made my 'hasslerep' aware of the problem and he has already fed this back to Denmark.
Logged
Hellstan
Full Member
***
Offline Offline

Posts: 158


WWW
« Reply #2 on: June 15, 2008, 05:44:07 AM »
ReplyReply

Quote
The beta was working fine, but since the formal release I have Aperture and Raw Developer crashing on launch, Phocus just crashes when it likes, usually halfway through a batch of files.

I had to create a new user account (a big waste of time) and everything except the latter now behaves itself. Phocus still takes several attempts to process the whole batch. I have switched back to Flexcolor for the time being.

It is very curious that there is no mention of this on any other site including the Flexframe site!

I have made my 'hasslerep' aware of the problem and he has already fed this back to Denmark.
[{POST_SNAPBACK}][/a]

You can count me in with your rep, and check there, where the problem has been acknowledged too.
Every user has the same conflict with Aperture. I opened also a thread on Apple Discussions Forum, under Aperture list.

[a href=\"http://www.l-camera-forum.com/leica-forum/digital-forum/55566-aperture-quits.html]http://www.l-camera-forum.com/leica-forum/...ture-quits.html[/url]

I gave a try to Silkypix, which I find excellent, best of both worlds : tones neutrality and fine details.
« Last Edit: June 15, 2008, 05:49:34 AM by Hellstan » Logged

Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad