Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Missing Color Drivers in...  (Read 4335 times)
Dinarius
Sr. Member
****
Offline Offline

Posts: 699


« on: July 18, 2008, 12:24:50 PM »
ReplyReply

PC/Vista Ultimate 64bit/

I have CS3 and Hasselblad Flexcolor installed on my desktop.

When trying to setup Flexcolor, I discovered that a shed load of color drivers are missing from C:Windows/System32/Spool/Drivers/Color.

I was specifically looking for Adobe 1998 and it isn't there. Bizarre!

Any idea why a load of color drivers should be missing?

Is there anything I might have done to CS3's setup to affect these?

If not, how can I get them back?

Thanks.

D.
Logged
Paul2660
Sr. Member
****
Offline Offline

Posts: 1415


WWW
« Reply #1 on: July 19, 2008, 02:54:02 PM »
ReplyReply

In this particular location is where you would load icc profiles.  I just checked mine and for the Adobe 1998, I only have  a 1K file.  Not sure where the real profile would be.  Assuming it is buried somewhere in the Program files for Adobe?

Do you have the 1K file?  

To get them back, you could uninstall CS3 and reinstall it.  Make sure you back up all your actions, plugins, etc.

Paul C
Logged

Paul Caldwell
Little Rock, Arkansas U.S.
Photography > http://photosofarkansas.com
Blog> http://paulcaldwellphotography.com
ThePhotoDude
Full Member
***
Offline Offline

Posts: 155


« Reply #2 on: July 22, 2008, 11:08:41 AM »
ReplyReply

Quote
PC/Vista Ultimate 64bit/
 C:Windows/System32/Spool/Drivers/Color.

[a href=\"index.php?act=findpost&pid=209186\"][{POST_SNAPBACK}][/a]

I don't really know Vista but I have heard the correct location in Vista is NOT in Spool but in colcpl. Spool was XP, Pro etc.. ?? It's not a folder, but an application in system32 which stores all the profiles. colcpl.exe or colorcpl.exe.

Hope it helps, maybe, maybe not.
« Last Edit: July 22, 2008, 11:12:29 AM by ThePhotoDude » Logged
Dinarius
Sr. Member
****
Offline Offline

Posts: 699


« Reply #3 on: July 22, 2008, 12:12:05 PM »
ReplyReply

Found them!

They're in C:\Windows\SysWOW64\SPOOL\DRIVERS\COLOR

But, I still have a problem. I have copied the drivers I need (Adobe RGB 1998, Pro Photo RGB etc...) across to C:\WINDOWS\system32\spool\drivers\color, which is where I expected to find them.

However, in Flexcolor's ICC panel I can only 'see' the same choices as before. e.g. sRGB. There is no Adobe RGB 1998 choice available.

Any idea how I can point it to the right driver?

Many thanks.

D.
Logged
Dinarius
Sr. Member
****
Offline Offline

Posts: 699


« Reply #4 on: July 25, 2008, 10:35:55 AM »
ReplyReply

Sorted!

Just for the record, in case anyone ever has the same problem - and we're all moving towards 64bit, so these problems may arise again.

PC, Vista Ultimate 64bit, 8gb RAM.

1. Photoshop appears to install the color drivers in C:\Windows\SysWOW64\SPOOL\DRIVERS\COLOR

...and not in the 32bit color drivers folder that it would normally install them in (e.g. in Windows XP Pro 32bit).

2. So, Flexcolor, as far as I can gather, can't "see" the drivers in the 64bit folder. It goes looking for them in the 32bit one.

3. Copying the drivers from C:\Windows\SysWOW64\SPOOL\DRIVERS\COLOR and pasting them into  C:\WINDOWS\system32\spool\drivers\color doesn't work either because, for some weird reason, the file Type of the drivers is changed during the copying from .icc to _adbnew. No one knows what _adbnew is!   Suffice to say that,
a. Flexcolor still can't "see" the drivers and....

b. If you right click on them, the option to 'Install Profile' does not appear.

4. So, what you have to do is to download and install a new set of drivers from here>
http://www.adobe.com/digitalimag/adobergb.html
and install them. They are automatically installed in the 32bit color drivers folder and with the correct file type. i.e. .icc.

Only then will Flexcolor 'see' them!

D.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad