Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Strange phenomena after upgrades  (Read 1682 times)
silverhalide
Newbie
*
Offline Offline

Posts: 20


WWW
« on: August 01, 2008, 11:41:34 AM »
ReplyReply

Dear People,
     I recently went through a number of changes to my Mac G4, dual 1 ghz in anticipation of upgrading an ImagePrint RIP & improving the performance of PhotoShop - specifically opening large files (248mg), saving, saving as, copying, etc.  The other night after shutting everything down I returned to the studio which still had the lights off, and the monitor light was pulsing off and on.  I went over to the CPU and pressed the power button and it would not start up.  I waited and eventually the light ceased pulsing.  The CPU then fired up.  The monitor is the original 22-23" Apple cinema display which is plugged into the CPU.  I closed the door and hoped this was one of those self-curing computer quirks.  The next night I watched and the same thing happened.  The light pulses in a loose cycle with intervals between, and eventually stops after about 30-45 minutes.  Should I leave the computer on all the time (hard drive & monitor asleep), or does the flashing light foretell of some future disaster?
     
Changes I had made & at the moment it is running very well:

- changed original scsi hard drive to 15,000k MAU series Fujitsu HD
- installed latest firmware to ATTO UL3D video card
- fresh, latest copy of OSX3.9.9 (I had asked John at ColorByte several months ago if 3.9.9 would run ImagePrint and it does!)
- installed Sonnet firewire card - ports on CPU had become "flaky" and the card solved the   problem
- installed ImagePrint 7 to drive Epson 7880
- PhotoShopCS
- Silverfast Ai to run Nikon 9000 scanner (which should put speed into percpective)

Sincerely, Michael
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad