Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Keyword is "stuck(?)"  (Read 1467 times)
vandevanterSH
Sr. Member
****
Offline Offline

Posts: 626


« on: August 14, 2008, 03:49:34 PM »
ReplyReply

Maybe LR2 has a sense of humor.  I am re-doing keywording and a sub-set of "Wildlife/mammals/YellowstoneBison keeps ending up in the Category of "People/girlfriend.  There are about 20+ pictures that I have tried to remove the keyword, export without key word, delete and re-import...the bison still end up with people/girfriend.  What am I soing wrong?

Steve
Logged
john beardsworth
Sr. Member
****
Offline Offline

Posts: 2760



WWW
« Reply #1 on: August 14, 2008, 06:26:50 PM »
ReplyReply

Have you ever keyworded them with another program? What types of files are we talking? Does it happen if you import into a completely new catalogue, perhaps after clearing any suggestions (in Prefs). Lastly, you aren't adding keywords in the Import dialog, are you?

It could just be you're sloppy with your spelling or need a session on the couch.... Hope your affliction is legal.

John
Logged

vandevanterSH
Sr. Member
****
Offline Offline

Posts: 626


« Reply #2 on: August 16, 2008, 12:28:05 AM »
ReplyReply

The Bison keep showing up in other categories..it's like Night of the living Dead or playing Wack-a-Mole.  Maybe if I move keyword "Girlfriend"  under the sub-set "Wildlife/Mammals" it will solve the problem.

Steve
Logged
ryepixels
Newbie
*
Offline Offline

Posts: 3


WWW
« Reply #3 on: August 19, 2008, 08:38:21 AM »
ReplyReply

Check your presets. I inadvertently caused myself the same problem by updating a metadata preset and did not scroll down far enough to see the keyword added to that metadata set.
Logged

Sam - RyePixels.com
Photography of the Mornington Peninsula, Victoria Australia.
www.ryepixels.com
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad