Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: really strange cs3 problem  (Read 3238 times)
woof75
Sr. Member
****
Offline Offline

Posts: 581


« on: August 19, 2008, 09:06:31 AM »
ReplyReply

I have a very strange problem with cs 3 on a mac book, if I have an external hard drive plugged in and I eject it then the whole computer slows right down and it won't speed up until I plug it in again, I don't have any system anything on my external hard drive, it's just files. Any ideas?
Logged
The View
Sr. Member
****
Offline Offline

Posts: 1001


« Reply #1 on: August 19, 2008, 09:55:48 PM »
ReplyReply

The "whole computer", or CS3? Anything you do with CS3, or just particular tasks? Try to be bit more specific.
Logged

Deserts, Cities, Woods, Faces - View of the World.
woof75
Sr. Member
****
Offline Offline

Posts: 581


« Reply #2 on: August 20, 2008, 12:20:00 PM »
ReplyReply

Quote
The "whole computer", or CS3? Anything you do with CS3, or just particular tasks? Try to be bit more specific.
[a href=\"index.php?act=findpost&pid=216155\"][{POST_SNAPBACK}][/a]
The whole computer slows down. It's a very strange problem, sometimes it happens, sometimes not.
Logged
jerryrock
Sr. Member
****
Offline Offline

Posts: 564



WWW
« Reply #3 on: August 20, 2008, 03:08:26 PM »
ReplyReply

Did you set the external drive as a Photoshop scratch disk?
Logged

Gerald J Skrocki
skrockidesign.com
woof75
Sr. Member
****
Offline Offline

Posts: 581


« Reply #4 on: August 22, 2008, 08:56:31 AM »
ReplyReply

Quote
Did you set the external drive as a Photoshop scratch disk?
[a href=\"index.php?act=findpost&pid=216295\"][{POST_SNAPBACK}][/a]

No, thats the funny thing, I haven't done anything like that. I was processing in capture shop from a library that was on the external hard drive, quit out of that, ejected the hard drive and computer went slow and it seems to do this from time to time but not every time, strange.
Logged
jerryrock
Sr. Member
****
Offline Offline

Posts: 564



WWW
« Reply #5 on: August 23, 2008, 06:26:54 PM »
ReplyReply

Probably some kind of system bottleneck going on with the external hard drive as this is the slowest link in the chain.  Try copying the image to the MacBook hard drive before trying to process in CS3.  That should clear up the problem.
Logged

Gerald J Skrocki
skrockidesign.com
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad