Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Problem in LR2 Print Module  (Read 2459 times)
vandevanterSH
Sr. Member
****
Offline Offline

Posts: 626


« on: August 27, 2008, 10:45:05 AM »
ReplyReply

I was "playing around" with the print module and "strange' behavior occurred.  Starting in Print Settings > layout > color matching > colorsync > profile > other...LR2 then crashes.  Repeated  x 4 with same result.  Any ideas of what I am doing wrong?  I suspect it is a local machine problem but I don't have a clue what it is.  I did download the ICC for Ilford GFS.

Steve
Logged
Schewe
Sr. Member
****
Offline Offline

Posts: 5530


WWW
« Reply #1 on: August 27, 2008, 10:55:03 AM »
ReplyReply

It might be useful to give SOME sort of clue what system and machine specs ya know...otherwise you are expecting people to be mind readers (and I really don't believe in that stiff).
Logged
vandevanterSH
Sr. Member
****
Offline Offline

Posts: 626


« Reply #2 on: August 27, 2008, 11:13:58 AM »
ReplyReply

Quote
It might be useful to give SOME sort of clue what system and machine specs ya know...otherwise you are expecting people to be mind readers (and I really don't believe in that stiff).
[a href=\"index.php?act=findpost&pid=217579\"][{POST_SNAPBACK}][/a]

Sorry..you are right!! (Only a hobbyist but learning, I hope *g*)

Last gen. Mac Pro quad core, X10.5.4, 13GB RAM, ~2 1/2 T internal disc, ATI HD 3870, Cinema HD 30, Epson 3800.
Logged
francois
Sr. Member
****
Offline Offline

Posts: 6944


« Reply #3 on: August 27, 2008, 11:15:23 AM »
ReplyReply

Quote
Sorry..you are right!! (Only a hobbyist but learning, I hope *g*)

Last gen. Mac Pro quad core, X10.5.4, 13GB RAM, ~2 1/2 T internal disc, ATI HD 3870, Cinema HD 30, Epson 3800.
[a href=\"index.php?act=findpost&pid=217581\"][{POST_SNAPBACK}][/a]
Any message in the console (/Applications/Utilities/Console.app) when LR crashes?
Have you tried to log-in with another user account and see if LR crashes in the same way?
« Last Edit: August 27, 2008, 11:32:40 AM by francois » Logged

Francois
vandevanterSH
Sr. Member
****
Offline Offline

Posts: 626


« Reply #4 on: August 27, 2008, 12:54:51 PM »
ReplyReply

Quote
Any message in the console (/Applications/Utilities/Console.app) when LR crashes?
Have you tried to log-in with another user account and see if LR crashes in the same way?
[a href=\"index.php?act=findpost&pid=217582\"][{POST_SNAPBACK}][/a]

These are around the "crash"

8/27/08 12:44:37 PM com.apple.launchd[1] (com.WD.WDDriveServices[77385]) Exited with exit code: 1
8/27/08 12:44:37 PM com.apple.launchd[1] (com.WD.WDDriveServices) Throttling respawn: Will start in 10 seconds
8/27/08 12:44:40 PM com.apple.launchd[77291] ([0x0-0x60c60c].com.adobe.Lightroom2[77380]) Exited abnormally: Segmentation fault
8/27/08 12:44:47 PM com.apple.launchd[1] (com.WD.WDDriveServices[77388]) posix_spawnp("/usr/bin/WDDrvSvc", ...): No such file or directory
8/27/08 12:44:47 PM com.apple.launchd[1] (com.WD.WDDriveServices[77388]) Exited with exit code: 1
8/27/08 12:44:47 PM com.apple.launchd[1] (com.WD.WDDriveServices) Throttling respawn: Will start in 10 seconds

When I log in as another account and select:  print settings > color matching..the color sync and Epson color control "buttons" are not active.

Steve
« Last Edit: August 27, 2008, 12:55:25 PM by vandevanterSH » Logged
francois
Sr. Member
****
Offline Offline

Posts: 6944


« Reply #5 on: August 28, 2008, 01:31:59 AM »
ReplyReply

Quote
These are around the "crash"

8/27/08 12:44:37 PM com.apple.launchd[1] (com.WD.WDDriveServices[77385]) Exited with exit code: 1
8/27/08 12:44:37 PM com.apple.launchd[1] (com.WD.WDDriveServices) Throttling respawn: Will start in 10 seconds
8/27/08 12:44:40 PM com.apple.launchd[77291] ([0x0-0x60c60c].com.adobe.Lightroom2[77380]) Exited abnormally: Segmentation fault
8/27/08 12:44:47 PM com.apple.launchd[1] (com.WD.WDDriveServices[77388]) posix_spawnp("/usr/bin/WDDrvSvc", ...): No such file or directory
8/27/08 12:44:47 PM com.apple.launchd[1] (com.WD.WDDriveServices[77388]) Exited with exit code: 1
8/27/08 12:44:47 PM com.apple.launchd[1] (com.WD.WDDriveServices) Throttling respawn: Will start in 10 seconds

When I log in as another account and select: print settings > color matching..the color sync and Epson color control "buttons" are not active.

Steve
[{POST_SNAPBACK}][/a]
Steve,
I have no definitve answer but the messages with com.WD.WDDriveServices seem to say that you have a problem with Western Digital software.
Most of these issues revolve around DVD support but you might want to try to remove it to see if it helps.
I googled and found a ton of problems linked to WD Button Manager software.

Here's what I suggest:
1. Disable WD software
2. Repair disc permission
3. Test and report

Read this: [a href=\"http://discussions.apple.com/message.jspa?messageID=6658035]Apple Discussion forums[/url] and this: MacOS X Hints discussion forums.

When you tried from another account, was it from an admin account?
« Last Edit: August 28, 2008, 01:33:00 AM by francois » Logged

Francois
vandevanterSH
Sr. Member
****
Offline Offline

Posts: 626


« Reply #6 on: August 28, 2008, 09:10:43 AM »
ReplyReply

Thanks for the help..

Steve
Logged
francois
Sr. Member
****
Offline Offline

Posts: 6944


« Reply #7 on: August 29, 2008, 08:30:25 AM »
ReplyReply

Quote
Thanks for the help..

Steve
[{POST_SNAPBACK}][/a]
Steve,
I just wanted to add that, if you problem is still present,  you should also try to reinstall fresh printer profiles, delete Lightroom preferences file, check you HD integrity and repair permissions.

You could also post on Adobe user to user forum ([a href=\"http://www.adobeforums.com/cgi-bin/webx/.3bc2cf0a/]http://www.adobeforums.com/cgi-bin/webx/.3bc2cf0a/[/url]).
Logged

Francois
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad