Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Noise in ACR  (Read 3371 times)
Etienne Cassar
Jr. Member
**
Offline Offline

Posts: 95


« on: September 22, 2008, 06:50:07 AM »
ReplyReply

Is anyone having the same issues like I am having.  The images in the preview window of ACR 4.5 are appearing quite noisy when viewed at any zoom level but 100%.  Same thing doesn't happen when the same image is opened up in Photoshop CS3.  So when I view an image at say50% zoom level in ACR it appears noisy, but then when the image is opened up in photoshop at 50% zoom level the noise is all gone.
Any idea of why this is happening?
Etienne Cassar
« Last Edit: September 22, 2008, 06:50:17 AM by ecassar » Logged
madmanchan
Sr. Member
****
Offline Offline

Posts: 2110


« Reply #1 on: September 22, 2008, 08:13:16 AM »
ReplyReply

This is intentional. Noise reduction is only applied to images viewed at 100% or higher while inside the CR plug-in.

e.g., if you view at 25% or 50% then NR is not being applied. This is to help speed up preview rendering.
Logged

Etienne Cassar
Jr. Member
**
Offline Offline

Posts: 95


« Reply #2 on: September 22, 2008, 03:13:31 PM »
ReplyReply

Oh. Thanks for letting me know about that.  I am getting noise in the sky region of my pictures when I decrease the luminance of the blue channel.  I do this when increasing the saturation of the blue channel still doesn't give me the blue sky that I want.  So I reduce the luminance of the blue channel, and that is when the sky becomes really noisy.  The noise however disappears as soon as I go to 100% viewing or open the image in photoshop.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad