Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: My latest Colormunki experience update...  (Read 2238 times)
thunter
Newbie
*
Offline Offline

Posts: 19


« on: September 28, 2008, 07:43:35 PM »
ReplyReply

For those interested in my CM experience in Ozland, I jusy sent off this email to CM support...

I'm interested to hear of any other users of this product in Oz as to their experience on a PC with XP Pro.

"Rachel I'm afraid my patience with this product has run out.

I'm returning it to place of purchase for a refund.

I've followed all your instructions over the past weeks and have also removed the program from the computer and re-downloaded the program several times, had a "repair install" done of my operating system just to make sure that my system was not at fault, and I still have too many problems attempting to access CM. The problems may be related to the message I get everytime I reboot the computer

"Colormunki has encountered a problem and needs to close. We are sorry for the inconvenience.... etc."

So right from the initial download CM is not viable and if I try to ignore this "encountered problem", and open the program anyway, all sorts of other issues arise which prevent CM from callibrating or profiling on my new (3 months old) XP  Pro operating system.

I was thinking of trying a later serial number version of the product, but if the program download is the problem, then getting a new device will not solve it I now presume.

I hope you release a bug-free version of this potentially great idea in the near future.

Regards"

Terry Hunter
Logged
David Good
Full Member
***
Offline Offline

Posts: 143


« Reply #1 on: September 29, 2008, 04:20:49 AM »
ReplyReply

Terry,

It sounds like you have done everything possible to get it working, the unit itself might be defective (as you suspect), the software has issues but for the most part works well. If you are not too fed up with it, you could return it for another one.

Dave
Logged

thunter
Newbie
*
Offline Offline

Posts: 19


« Reply #2 on: September 29, 2008, 07:30:22 AM »
ReplyReply

Quote
Terry,

It sounds like you have done everything possible to get it working, the unit itself might be defective (as you suspect), the software has issues but for the most part works well. If you are not too fed up with it, you could return it for another one.

Dave
[a href=\"index.php?act=findpost&pid=225424\"][{POST_SNAPBACK}][/a]

Thanks David,

The problem of trying another copy is that before I even plugged in the CM device, the downloaded software installation had problems.
The message right from the start after rebooting indicated this so I can't see how a new device would help if the downloads show a software problem.

If X-Rite offered the option of receiving a disk instead of the download, this would eliminate the possibility of download errors causing the issues.

As I've downloaded large files before from other software companies with no issues, I can only assume the X-Rite software is problematic... though it puzzles me why some users have not had this issue if we're all downloading the same thing!

I really want this device to work but cannot spend my life chasing up issues with it.

I've already wasted many hours and will wait for release of version 2 I think.

The retail outlet is trying to follow up my issues with X-Rite but as I've not heard from them either, I assume they've not got far either.

regards

Terry
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad