Ad
Ad
Ad
Pages: [1] 2 3 ... 6 »   Bottom of Page
Print
Author Topic: Capture One Pro 4.5 Tethered Support  (Read 32329 times)
Steve Hendrix
Sr. Member
****
Offline Offline

Posts: 1123


WWW
« on: October 14, 2008, 09:35:16 AM »
ReplyReply

Capture One Pro 4.5 will be released tomorrow (October 15). I've obtained comfirmation of the supported products for tethered operation and I know that was one of the questions that was being asked, so here it is:

Canon: 1Ds Mark III, 1D Mark III, 1D Mark II N, 1Ds Mark II, 1D Mark II,
5D, 40D, 30D, 20D, 450D/Rebel XSi, 400D/Rebel XTi, 350D/Rebel XT, 1000


Steve Hendrix
Phase One
Logged

Steve Hendrix
Sales Manager, www.captureintegration.com (e-mail Me)
MFDB: Phase One/Leaf-Mamiya/Hasselblad/Leica/Sinar
TechCam: Alpa/Cambo/Arca Swiss/Sinar
Direct: 404.543.8475
Jason F
Jr. Member
**
Offline Offline

Posts: 52


« Reply #1 on: October 14, 2008, 09:42:51 AM »
ReplyReply

Awesome- thanks for the info Steve!
Logged
Guy Mancuso
Sr. Member
****
Offline Offline

Posts: 1112


WWW
« Reply #2 on: October 14, 2008, 10:06:50 AM »
ReplyReply

I just got this image from Lance at CI of the P65 apparently it has a automatic port cover. Pull firewire cable out and it closes automatically . Shot with a Iphone but pretty darn cool. Steve maybe able to describe how this works
Logged

Guy Mancuso
Sr. Member
****
Offline Offline

Posts: 1112


WWW
« Reply #3 on: October 14, 2008, 10:07:26 AM »
ReplyReply

I just got this image from Lance at CI of the P65 apparently it has a automatic port cover. Pull firewire cable out and it closes automatically . Shot with a Iphone but pretty darn cool. Steve maybe able to describe how this works
Logged

clawery
Sr. Member
****
Offline Offline

Posts: 512



WWW
« Reply #4 on: October 14, 2008, 02:41:43 PM »
ReplyReply

Quote from: Guy Mancuso
I just got this image from Lance at CI of the P65 apparently it has a automatic port cover. Pull firewire cable out and it closes automatically . Shot with a Iphone but pretty darn cool. Steve maybe able to describe how this works


We will have the P65+ at our Atlanta location tomorrow and we will be going over Capture One 4.5.
Please take a look at the invitation below and feel free to call or e-mail if you have any questions.




Chris Lawery
Sales Manager
chris@captureintegration.com
330 Peters Street, Ste. 102
Atlanta, GA  30080
Capture Integration, Phase One Dealer of the Year

877-217-9870 | National  Atlanta / Miami
404-234-5195 | Cell  
Sign up for our Newsletter | Read Our Latest Newsletter
« Last Edit: October 14, 2008, 02:42:24 PM by clawery » Logged
shuttersny
Newbie
*
Offline Offline

Posts: 12


« Reply #5 on: October 14, 2008, 05:16:20 PM »
ReplyReply

Please just let us know as soon as Capture One Pro 4.5 is available for download.
I have been waiting literally years for this!

I have a shoot later in the week and would love to try it out before going on set.
I have a new P45+ and I am sure my license is valid.

Best Regards;
Shuttersny


Quote from: clawery
We will have the P65+ at our Atlanta location tomorrow and we will be going over Capture One 4.5.
Please take a look at the invitation below and feel free to call or e-mail if you have any questions.




Chris Lawery
Sales Manager
chris@captureintegration.com
330 Peters Street, Ste. 102
Atlanta, GA  30080
Capture Integration, Phase One Dealer of the Year

877-217-9870 | National  Atlanta / Miami
404-234-5195 | Cell  
Sign up for our Newsletter | Read Our Latest Newsletter
Logged
clawery
Sr. Member
****
Offline Offline

Posts: 512



WWW
« Reply #6 on: October 14, 2008, 07:06:51 PM »
ReplyReply

Quote from: shuttersny
Please just let us know as soon as Capture One Pro 4.5 is available for download.
I have been waiting literally years for this!

I have a shoot later in the week and would love to try it out before going on set.
I have a new P45+ and I am sure my license is valid.

Best Regards;
Shuttersny


Shuttersny,

We will post as soon as it is ready for download.  One thing to watch is making sure that your OS is correct.
In the Pre-release version you currently will need to be Mac OS X 10.5.5 or later, for PC you will need to be
XP (SP3) or Windows Vista (SP1).  

[attachment=8912:Picture_2.png]

Chris Lawery
Sales Manager
chris@captureintegration.com
Capture Integration, Phase One Dealer of the Year

877-217-9870 | National
404-234-5195 | Cell  
Sign up for our Newsletter | Read Our Latest Newsletter
Logged
gwhitf
Sr. Member
****
Offline Offline

Posts: 820


« Reply #7 on: October 14, 2008, 07:57:21 PM »
ReplyReply

Quote from: clawery
We will post as soon as it is ready for download.  One thing to watch is making sure that your OS is correct.
In the Pre-release version you currently will need to be Mac OS X 10.5.5 or later, for PC you will need to be
XP (SP3) or Windows Vista (SP1).

What are you saying -- that it won't run at all on 10.4.11....?

At all?
Logged
clawery
Sr. Member
****
Offline Offline

Posts: 512



WWW
« Reply #8 on: October 14, 2008, 09:24:23 PM »
ReplyReply

Quote from: John Schweikert
Flat out, this is ridiculous. People have patiently been waiting for the pro version and it's Leopard only. What is "pre-release", when do the rest of us who have no desire to ride the Leopard train get to use Pro? I'm holding at 10.4.11 because everything works without any issues!

When Snow Leopard comes out, I'll upgrade my Mac OS. This shit gets old! What in Pro requires Leopard that currently CO V4 doesn't require?

Please don't kill the messenger!  I'm only trying keep everyone informed and up to date.  I'm currently using it on my laptop that is OS X 10.4.11 and it
seems to be working o.k.  I was only able to download it today, so I'm still testing it.  We will be posting more information ASAP.

Chris Lawery
Sales Manager
chris@captureintegration.com
Capture Integration, Phase One Dealer of the Year

877-217-9870 | National
404-234-5195 | Cell  
Sign up for our Newsletter | Read Our Latest Newsletter
Logged
simplify
Full Member
***
Offline Offline

Posts: 195


« Reply #9 on: October 14, 2008, 09:27:34 PM »
ReplyReply

Quote from: John Schweikert
Flat out, this is ridiculous. People have patiently been waiting for the pro version and it's Leopard only. What is "pre-release", when do the rest of us who have no desire to ride the Leopard train get to use Pro? I'm holding at 10.4.11 because everything works without any issues!

When Snow Leopard comes out, I'll upgrade my Mac OS. This shit gets old! What in Pro requires Leopard that currently CO V4 doesn't require?

Upgrade your OS already.  Why not?
Logged
gwhitf
Sr. Member
****
Offline Offline

Posts: 820


« Reply #10 on: October 14, 2008, 09:42:35 PM »
ReplyReply

Quote from: clawery
Please don't kill the messenger!

With all due respect, you're NOT the messenger -- you're the DEALER. The support guy. The guy that's supposed to know these things. The guy that's running blocker for us. The guy that we pay a markup to, to make noise to Phase One they'd design that software that two years late, but will now only run on Leopard.

So no, you're not "just the messenger".

Having said that, I can't imagine that the software would run on Leopard but not on Panther. Usually you see the distinctions between 10.1 and 10.2; not between 10.4 and 10.5.

I'm betting it will work just fine.

But boy, was that a shocker, to read what you wrote. But with Phase any more, nothing would surprise me.

And to the people here that want to tell me how to run my Mac, I guess you've never owned an Epson printer, where the print drivers are usually a year or so behind the introduction of a new OS? So you go and install a new OS, thinking you'll be fine, and then you realize that you can't make a print? No sir; I've learned the hard way -- no more bleeding edge.
« Last Edit: October 14, 2008, 09:46:16 PM by gwhitf » Logged
Guy Mancuso
Sr. Member
****
Offline Offline

Posts: 1112


WWW
« Reply #11 on: October 14, 2008, 09:44:19 PM »
ReplyReply

There is nothing wrong with 10.5.5 what is the big deal. Your a update away.
Logged

richardhagen
Jr. Member
**
Offline Offline

Posts: 67


« Reply #12 on: October 14, 2008, 10:17:04 PM »
ReplyReply

Quote from: Guy Mancuso
There is nothing wrong with 10.5.5 what is the big deal. Your a update away.

well here's a good reason: if i upgrade my os to leopard i have to pay $$ to upgrade imageprint 6 to imageprint 7. imageprint 6 will not work on 10.5.x. the upgraded version of imageprint offers me absolutely no additional features that i would ever use. i am therefore sticking with 10.4.11 until 10.6.x.

rh
Logged
bcooter
Guest
« Reply #13 on: October 15, 2008, 02:33:12 AM »
ReplyReply

Quote from: Guy Mancuso
There is nothing wrong with 10.5.5 what is the big deal. Your a update away.


There is nothing wrong with 10.5.5 unless your deep in production, have to make sure everything is compatible, don't worry about printer drivers, reinstalling photoshop, making sure everything works or a whole list of other things none of us know about until something stops working, usually while thousands of dollars per hour are burning away in front of our eyes on set.

Are you going to bet a project that a new software and a new operating system are compatible?  Because if you are, I want a piece of that "hedge" fund.

Apple has pulled some boners in the past and nobody that is busy changes from an operating system that is well tested until they absolutely have to.

But hey, I understand phase has been busy, so why write for 10.4 and 10.5.5.  I'm sure designing that spring loaded firewire door is more important and if V4 has issues, we all know the response will be wait until apple comes out with 10.5.6.

We're not playing with this stuff.  Our clients are paying a lot of money and want an absolute guarantee that everything works as planned.  Isn't that what the value added dealer is for anyway to work out the kinks before they start selling?

No more paying money or spending time  to beta test for free.  That's not our job, it's Phase and/or the dealers.

Big Cooter
Logged
Cfranson
Jr. Member
**
Offline Offline

Posts: 95


WWW
« Reply #14 on: October 15, 2008, 06:42:08 AM »
ReplyReply

Quote from: John Schweikert
What in Pro requires Leopard that currently CO V4 doesn't require?

There's a lot that changed "under the hood" between 10.4.x and 10.5.x so it's quite possible there are technical limitations. It's worthy to note that Hasselblad's Phocus and Leaf Capture 11.2 also don't run in 10.4.x.
For the most part, 10.5.4 and 10.5.5 have been quite stable for our clients using Sinar, Hasselblad and Leaf products. We're not a Phase dealer so I can't address that.
« Last Edit: October 15, 2008, 06:43:21 AM by Cfranson » Logged
Snook
Guest
« Reply #15 on: October 15, 2008, 06:42:31 AM »
ReplyReply

Quote from: bcooter
There is nothing wrong with 10.5.5 unless your deep in production, have to make sure everything is compatible, don't worry about printer drivers, reinstalling photoshop, making sure everything works or a whole list of other things none of us know about until something stops working, usually while thousands of dollars per hour are burning away in front of our eyes on set.

Are you going to bet a project that a new software and a new operating system are compatible?  Because if you are, I want a piece of that "hedge" fund.

Apple has pulled some boners in the past and nobody that is busy changes from an operating system that is well tested until they absolutely have to.

But hey, I understand phase has been busy, so why write for 10.4 and 10.5.5.  I'm sure designing that spring loaded firewire door is more important and if V4 has issues, we all know the response will be wait until apple comes out with 10.5.6.

We're not playing with this stuff.  Our clients are paying a lot of money and want an absolute guarantee that everything works as planned.  Isn't that what the value added dealer is for anyway to work out the kinks before they start selling?

No more paying money or spending time  to beta test for free.  That's not our job, it's Phase and/or the dealers.

Big Cooter


Nothing to download from Denmark today??

Snook
Logged
Robert Hart
Newbie
*
Offline Offline

Posts: 9



WWW
« Reply #16 on: October 15, 2008, 06:54:39 AM »
ReplyReply

Nothing to download from the Netherlands today??


Robert
Logged

Robert Hart Photography  Visit My Website
BernardLanguillier
Sr. Member
****
Online Online

Posts: 8084



WWW
« Reply #17 on: October 15, 2008, 06:56:33 AM »
ReplyReply

Quote from: gwhitf
What are you saying -- that it won't run at all on 10.4.11....?

At all?

That would be show stopper for me as well.

I was condidering Pro not for thethered shooting but for the other functions, but I will clearly not upgrade my Mac Pro to Leopard, too many small issues with the iMac running 10.5.5 (slow down, less smooth experience,...).

Cheers,
Bernard
Logged

A few images online here!
amsp
Sr. Member
****
Offline Offline

Posts: 788


« Reply #18 on: October 15, 2008, 07:38:00 AM »
ReplyReply

Yupp, running OsX 10.4.11 here too. And it's now 14.36 CET and still no DL from Phase website. If this is a 10.5 only, after all this time waiting, I am going to blow a fuse.
Logged
Snook
Guest
« Reply #19 on: October 15, 2008, 07:43:17 AM »
ReplyReply

Quote from: amsp
Yupp, running OsX 10.4.11 here too. And it's now 14.36 CET and still no DL from Phase website. If this is a 10.5 only, after all this time waiting, I am going to blow a fuse.


Well when I woke up I saw the Milk and Cookies by the fire place still... I realized that Santa did not come!
 So WTF Phase!

Cannot believe I was actually getting exciting as much as I hate PhaseOne at the moment...:+}
Snook

Logged
Pages: [1] 2 3 ... 6 »   Top of Page
Print
Jump to:  

Ad
Ad
Ad