Ad
Ad
Ad
Pages: « 1 [2]   Bottom of Page
Print
Author Topic: capture one V4.5  (Read 5469 times)
carstenw
Sr. Member
****
Offline Offline

Posts: 581



« Reply #20 on: November 03, 2008, 04:35:33 PM »
ReplyReply

Quote from: dougpetersonci
See new thread here: http://luminous-landscape.com/forum/index....showtopic=29153

I started a new thread rather than add to this one to give this issue more prominence.

Doug Peterson,  Head of Technical Services
Capture Integration, Phase One Dealer  |  Personal Portfolio

Doug, you said in the new thread that 4.5 was safe, but I believe that is what Snook was using. Snook?
Logged

Snook
Guest
« Reply #21 on: November 03, 2008, 04:38:15 PM »
ReplyReply

Quote from: gwhitf
You shot direct to the MacBook Pro internal drive, or direct to an external FW drive, thus bypassing the laptop internal?

No I shot/shoot tethered to a MacBook Pro 17" internal HD which then I copy (Hard Copy always) the RAWS to an external HD. That way I have all originals in C-1 Until job is done and then a Copy of just the RAWS as Back up for the obvious reasons.
My last look after this when I discovered the problem... I lost completely.. Out of 45 shot's I found 9 with proper size and would open.
We had to shoot the model again...
Thank god it was not earlier or the day before b/c the other model had already gone back to another country...
Again I will post a screenshot tomorrow of the Icons with Zero K next to them...
I really do not even know how it is physically or computably possible.. But it is. Especially since I have the first look all with proper sizes and fine on the external HD but in C-1 all jpegs and cr2 files with the icon of the shot but with ZERO K and do not open....

Not even going to try and post this on the Phase Forums as they are complete Joke.

Snook


Logged
Snook
Guest
« Reply #22 on: November 03, 2008, 04:41:21 PM »
ReplyReply

Quote from: Snook
No I shot/shoot tethered to a MacBook Pro 17" internal HD which then I copy (Hard Copy always) the RAWS to an external HD. That way I have all originals in C-1 Until job is done and then a Copy of just the RAWS as Back up for the obvious reasons.
My last look after this when I discovered the problem... I lost completely.. Out of 45 shot's I found 9 with proper size and would open.
We had to shoot the model again...
Thank god it was not earlier or the day before b/c the other model had already gone back to another country...
Again I will post a screenshot tomorrow of the Icons with Zero K next to them...
I really do not even know how it is physically or computably possible.. But it is. Especially since I have the first look all with proper sizes and fine on the external HD but in C-1 all jpegs and cr2 files with the icon of the shot but with ZERO K and do not open....

Not even going to try and post this on the Phase Forums as they are complete Joke.

Snook


Dude I cannot believe it But that is the EXACT same thing that happen to me!!!
in this Blog someone posted:
http://realworldworkflow.com/blog/

SO I AM NOT CRAZY!!!

THIS is NOT good and Phase better figure this one out QUICK...
How the hell can they just vanish but have the icon there with Zero K???
SCARY!

Snook
Logged
Snook
Guest
« Reply #23 on: November 03, 2008, 04:43:07 PM »
ReplyReply

Quote from: carstenw
Doug, you said in the new thread that 4.5 was safe, but I believe that is what Snook was using. Snook?

YES 4.5
Like I said I was nervous about upgrading a program in the middle of a Job....
Cannot wait to hear what phase my say in here. My guess is nothing if anything like their website forum...
Maybe Chris or Doug will have something to say.
Snook
Logged
Doug Peterson
Sr. Member
****
Online Online

Posts: 2755


WWW
« Reply #24 on: November 03, 2008, 05:29:01 PM »
ReplyReply

Quote from: carstenw
Doug, you said in the new thread that 4.5 was safe, but I believe that is what Snook was using. Snook?


Quote from: Snook
YES 4.5
Like I said I was nervous about upgrading a program in the middle of a Job....

As I said we're still investigating. Our belief is that it is limited to 4.5.1, but of course I do not discount the experience here of Snook in 4.5. I wish I knew a lot of specifics here, but we (Capture Integration) thought it best not to wait but rather make the community aware of what we did know.

The same advice any digital tech (worth his wage) will tell you applies here: only use in the field what you've tested extensively. Trust me, this is not a cop-out on the issue at hand; obviously it is unacceptable to have any error this big in professional software. I only say this to answer your implied question "can I use 4.5?"; my answer would be if you have tested it with your computer (software/hardware), your camera/lenses etc then yes, otherwise it is no.*

Doug Peterson,  Head of Technical Services
Capture Integration, Phase One Dealer  |  Personal Portfolio

*I'm also not at all saying snook was at fault/foolish or anything of the kind. I'm not making excuses. I'm doing my very best to give you my opinion given what I know.
« Last Edit: November 03, 2008, 05:37:34 PM by dougpetersonci » Logged

DOUG PETERSON (dep@digitaltransitions.com), Digital Transitions
Dealer for Phase One, Mamiya Leaf, Arca-Swiss, Cambo, Profoto
Office: 877.367.8537
Cell: 740.707.2183
Phase One IQ250 FAQ
Snook
Guest
« Reply #25 on: November 03, 2008, 05:55:27 PM »
ReplyReply

Quote from: dougpetersonci
As I said we're still investigating. Our belief is that it is limited to 4.5.1, but of course I do not discount the experience here of Snook in 4.5. I wish I knew a lot of specifics here, but we (Capture Integration) thought it best not to wait but rather make the community aware of what we did know.

The same advice any digital tech (worth his wage) will tell you applies here: only use in the field what you've tested extensively. Trust me, this is not a cop-out on the issue at hand; obviously it is unacceptable to have any error this big in professional software. I only say this to answer your implied question "can I use 4.5?"; my answer would be if you have tested it with your computer (software/hardware), your camera/lenses etc then yes, otherwise it is no.*

Doug Peterson,  Head of Technical Services
Capture Integration, Phase One Dealer  |  Personal Portfolio

*I'm also not at all saying snook was at fault/foolish or anything of the kind. I'm not making excuses. I'm doing my very best to give you my opinion given what I know.

C-1 4.5 10.5.5 OSX   1DsMII (CR2) Files here.
And this is after the Program ran Smoothly for 3 days straight before hand.. SO be-careful about the testing period... Could happen anytime out of the Blue.
Again it happened to me after 3 days shooting all day in studio and on the 7th Shot of the 4th day it happened.. We started freaking out and looking through all the images for the past 4 days.. Luckily (as far as I know today right now) it only happened in the last 2 shots and we discovered it and were able to shoot the look again.. But this could be definite Disaster in other circumstance.... if you got a irreplaceable shot. Like Monica Louinsky kssing Clinton...:+} That could be a costly error..

Snook
« Last Edit: November 03, 2008, 05:56:28 PM by Snook » Logged
Pages: « 1 [2]   Top of Page
Print
Jump to:  

Ad
Ad
Ad