Ad
Ad
Ad
Pages: « 1 [2]   Bottom of Page
Print
Author Topic: Can't Export Corrected Images to New Folder. Why?  (Read 8182 times)
Bill Wiley
Newbie
*
Offline Offline

Posts: 11


« Reply #20 on: November 27, 2008, 09:35:17 PM »
ReplyReply

Quote from: Tklimek
Wow Bill....this is quite a sticky wicket.......

So, based on your info:

You can export an image to your desktop
You can export an image to a folder on your C drive
You cannot export an image to your external drive
You (apparently) can write files to your external drives because you have indicated that there are already files on there (I'm assuming that the files already on there were written there by you on this system you are using now?)

I wonder if the problem lies within the Export or simply accessing that drive from LR for whatever reason.  I'm really with Rich on this one and would think that this is OS related and not a LR issue; however maybe we can further narrow it down.

In LR in the Library module in the "Folders" section on the left hand side, are your External drives showing up as "Green-Online"?  Can you simply create a folder in the LR library module on your External drive?  If you can, you know you at least have the rights to do so using LR as the creator of the folder.  I would then try to use LR to copy a file to that newly created folder.  Does that work?  If it does, LR clearly can see the drive, and can write to it.  This would point us toward a problem with the Export function.

I would agree with Rich that the drives *should* be transparent to LR; that is as long as they are functioning at the OS level, LR should simply be able to use them; no tricks involved.

See if the drives are showing up as available and online in the Library module and whether or not you can create a folder and copy files within LR.  That should get us pointed in the right direction.

Cheers....

Todd in Chicago

Todd/Rich,

I worked on this this am and then got sidetracked with turkey day.  Anyway..

I went down Todd's list one by one and reaffirmed his points.  My XHD was shown as "green/on-line" so evidently that wasn't the issue.

I don't really know why, but I started exporting just like before and, lo and behold, it finally worked!  It was the 1st time that I didn't get the box saying that the export failed.  I wish I could pin down what made the difference, but I really can't, as I didn't change permissions or anything else.  Anyway, I've tried it a dozen times now and it saves the new files every time to the desired location.  

The only thing I don't quite get now is getting the new folder and the exported images to show in the Folders (on the left side) after the export is made.  It seems that the only way is to go to Library, then Synchronize Folder and click that. That seems to show what was just done.  Make sense?  It doesn't seem logical to have to do that, as when the export is done why wouldn't the change automatically be shown?

Anyway, I appreciate your help.  Having some logical questions helped pin down and isolate where the issue was.

My website is about 12 months behind now and needs updating, but check it out at www.wmwiley.com   That's what I'll be using LR for in the future.   If I can upload this right, here a couple of wolf pix I took 2 months ago in Yellowstone.

Thanks again, Bill Wiley
Logged
Bill Wiley
Newbie
*
Offline Offline

Posts: 11


« Reply #21 on: November 27, 2008, 09:37:12 PM »
ReplyReply

Quote from: Bill Wiley
Todd/Rich,

I worked on this this am and then got sidetracked with turkey day.  Anyway..

I went down Todd's list one by one and reaffirmed his points.  My XHD was shown as "green/on-line" so evidently that wasn't the issue.

I don't really know why, but I started exporting just like before and, lo and behold, it finally worked!  It was the 1st time that I didn't get the box saying that the export failed.  I wish I could pin down what made the difference, but I really can't, as I didn't change permissions or anything else.  Anyway, I've tried it a dozen times now and it saves the new files every time to the desired location.  

The only thing I don't quite get now is getting the new folder and the exported images to show in the Folders (on the left side) after the export is made.  It seems that the only way is to go to Library, then Synchronize Folder and click that. That seems to show what was just done.  Make sense?  It doesn't seem logical to have to do that, as when the export is done why wouldn't the change automatically be shown?

Anyway, I appreciate your help.  Having some logical questions helped pin down and isolate where the issue was.

My website is about 12 months behind now and needs updating, but check it out at www.wmwiley.com   That's what I'll be using LR for in the future.   If I can upload this right, here a couple of wolf pix I took 2 months ago in Yellowstone.

Thanks again, Bill Wiley

Logged
Richowens
Sr. Member
****
Offline Offline

Posts: 846



« Reply #22 on: November 27, 2008, 10:28:31 PM »
ReplyReply

Bill,

 That's good news.

 In the export dialogue there is the option to include your exported photos in your catalogue.

Rich
Logged

Pages: « 1 [2]   Top of Page
Print
Jump to:  

Ad
Ad
Ad