Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: z3100 GE printhead  (Read 994 times)
rogerm
Newbie
*
Offline Offline

Posts: 1


« on: December 08, 2008, 01:58:52 PM »
ReplyReply

We are having the following problem with our z3100, and wondered if there were any suggestions:
 
We are getting bronzing on our prints, both satin and glossy ( which we never got before). I have cleaned the printhead several times via the menu, and once manually using a coffee filter and distilled water. The ink cartridge has in about 50% and is dated 2010, so I believe that is OK- I also removed and shook it before reinstalling.
 
After the cleaning cycle, the bronzing briefly went away for one print, but then started back a few inches into the the next print- it seems as though the GE is not getting out of the nozzle.
 
There are no error messages of any kind, could there still be an issue with the printhead? All the actual colors seem OK, just the GE not getting laid down- the printer is 18 months old, moderate use maybe 6-8 prints a week.
Thanks
Logged
William Morse
Full Member
***
Offline Offline

Posts: 174


WWW
« Reply #1 on: December 08, 2008, 02:35:25 PM »
ReplyReply

I had this, solved with new GE head. I now keep an extra GE head around. It's very hard to diagnose  a bad GE head (the ink's clear!) Try cleaning the head again, then if it returns, I would replace the head. YMMV

Bill

Quote from: rogerm
We are having the following problem with our z3100, and wondered if there were any suggestions:
 
We are getting bronzing on our prints, both satin and glossy ( which we never got before). I have cleaned the printhead several times via the menu, and once manually using a coffee filter and distilled water. The ink cartridge has in about 50% and is dated 2010, so I believe that is OK- I also removed and shook it before reinstalling.
 
After the cleaning cycle, the bronzing briefly went away for one print, but then started back a few inches into the the next print- it seems as though the GE is not getting out of the nozzle.
 
There are no error messages of any kind, could there still be an issue with the printhead? All the actual colors seem OK, just the GE not getting laid down- the printer is 18 months old, moderate use maybe 6-8 prints a week.
Thanks
Logged

Wm. Morse Editions
A Fine-Art Digital Printmaking Studio
Photography, Limited Editions, Film Drum Scanning
Restored Early 20th Century Photos of China
www.MorseEditions.com
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad