Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: NX2 and .NET Framework  (Read 3227 times)
beamon
Newbie
*
Offline Offline

Posts: 25



« on: February 04, 2009, 11:46:42 AM »
ReplyReply

I know that NX2 requires .NET Framework 2 to function on my PC. I have .NET Framework 3.5 SP1 and previous versions on the computer. Can I eliminate previous versions of .NET Framework safely and NX2 will still function properly, or does the whole .NET Framework thing require all previous versions to be on the computer?

Perhaps this is a question for M/S support?

Logged

Roger
Leica M6, M8.2 & assorted Leica glass
sandymc
Sr. Member
****
Offline Offline

Posts: 270


« Reply #1 on: February 04, 2009, 12:10:54 PM »
ReplyReply

Quote from: beamon
I know that NX2 requires .NET Framework 2 to function on my PC. I have .NET Framework 3.5 SP1 and previous versions on the computer. Can I eliminate previous versions of .NET Framework safely and NX2 will still function properly, or does the whole .NET Framework thing require all previous versions to be on the computer?

Perhaps this is a question for M/S support?

Question for Nikon support; they are the only people that know what's on the inside of NX2.

Sandy
Logged
Barry Prager
Newbie
*
Offline Offline

Posts: 35


« Reply #2 on: February 07, 2009, 11:57:11 PM »
ReplyReply

Man, If that dog ain't barking, don't kick it.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad