Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Weird LR 2.3 problem...  (Read 2638 times)
rickshanahan
Newbie
*
Offline Offline

Posts: 22


« on: March 17, 2009, 08:05:50 AM »
ReplyReply

the second I installed LR 2.3, my desktop wallpaper disappeared.  Huh!?  Weird...

I think what happened is that my desktop background color is showing on top of my wallpaper image. because as the PC shuts down, I can see the wallpaper image for a quick second before it turns off.

Any ideas?
Logged

Tklimek
Sr. Member
****
Offline Offline

Posts: 286


« Reply #1 on: March 17, 2009, 08:11:40 AM »
ReplyReply

Rick....

I assuming you already tried just re-choosing the wallpaper?

Cheers....

Todd in Chicago

Quote from: rickshanahan
the second I installed LR 2.3, my desktop wallpaper disappeared.  Huh!?  Weird...

I think what happened is that my desktop background color is showing on top of my wallpaper image. because as the PC shuts down, I can see the wallpaper image for a quick second before it turns off.

Any ideas?
Logged
rickshanahan
Newbie
*
Offline Offline

Posts: 22


« Reply #2 on: March 17, 2009, 08:27:27 AM »
ReplyReply

Absolutely. and when I'm in the display properties dialog box, the wallpaper image shows in the small preview screen as if everything's ok...but it won't show on the desktop when I click apply or ok.  In fact, I tried choosing other wallpapers including windows default ones, and none of them work.

Quote from: Tklimek
Rick....

I assuming you already tried just re-choosing the wallpaper?

Cheers....

Todd in Chicago
« Last Edit: March 17, 2009, 08:28:34 AM by rickshanahan » Logged

Tklimek
Sr. Member
****
Offline Offline

Posts: 286


« Reply #3 on: March 17, 2009, 02:44:19 PM »
ReplyReply

Vista or XP?

Quote from: rickshanahan
Absolutely. and when I'm in the display properties dialog box, the wallpaper image shows in the small preview screen as if everything's ok...but it won't show on the desktop when I click apply or ok.  In fact, I tried choosing other wallpapers including windows default ones, and none of them work.
Logged
rickshanahan
Newbie
*
Offline Offline

Posts: 22


« Reply #4 on: March 17, 2009, 11:14:21 PM »
ReplyReply


XP...thanks.

Quote from: Tklimek
Vista or XP?
Logged

John.Murray
Sr. Member
****
Offline Offline

Posts: 893



WWW
« Reply #5 on: March 18, 2009, 12:39:58 AM »
ReplyReply

I've seen this, usually an unintended registry change picked up via browser download, most likely smitfraud.  although there are plenty of direct fixes, most are a bit risky, try malwarebytes:

http://malwarebytes.org

hth - John
Logged

rickshanahan
Newbie
*
Offline Offline

Posts: 22


« Reply #6 on: March 18, 2009, 07:29:51 AM »
ReplyReply

Quote from: Joh.Murray
I've seen this, usually an unintended registry change picked up via browser download, most likely smitfraud.  although there are plenty of direct fixes, most are a bit risky, try malwarebytes:

http://malwarebytes.org

hth - John

Thanks John...actually that was one of the first things I tried  malwarebytes picked nothing up.  i did a full avg scan also...
Logged

Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad