Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Spectraview II and XP System color  (Read 2591 times)
Evan
Jr. Member
**
Offline Offline

Posts: 94


« on: April 05, 2009, 06:55:12 PM »
ReplyReply

I just set up and calibrated/profiled my 3090 with the Spectraview II software.  It puts the ICC profile in the system color directory, but when I go to desktop>properties>settings>advanced>color managment there is no profile associated with the monitor in the system.  Shouldn't the profile be associated with the monitor?  How does photoshop or lightroom know what the monitor's color response is?

Previously I used eye one match and the i one colorimeter and the profiles always showed up in this location automatically.  I usually check to make sure it all worked.  I do have the checkbox in Spectraveiw II checked to have the profile associated in the system.  I manually associated the profile with the monitor, but I'm not confident in my decision.

I also went to adobe gamma control panel to see what profile was listed there and it was the default srgb monitor profile.  This just seems wrong.  (once I assoicated the correct profile with the monitor in the above color management tab, adobe gamma also showed the correct profile)  It can't be good if you go through all the time and expense to get this awsome setup and then the system thinks it has a default srgb reponse because no profile is associated with the monitor in the system.

This is in XP with all updates to date and Spectraview II v1.1 and the NEC 3090.
Logged
Paul Sumi
Sr. Member
****
Offline Offline

Posts: 1214


« Reply #1 on: April 05, 2009, 10:10:13 PM »
ReplyReply

First of all, did Photoshop  install the Adobe Gamma loader on your system?  If so, delete it; at this point you are double-profiling your system.  You should only be running SpectraView's Gamma Loader in your system startup.

You can "run" msconfig and look at the "startup" tab to see what is loaded when your system boots. Make sure SprectraView Gamma loader is there and checked "on."   If Adobe Gamma loader is there, "uncheck" and reboot.

Paul
Logged

Evan
Jr. Member
**
Offline Offline

Posts: 94


« Reply #2 on: April 06, 2009, 06:05:14 AM »
ReplyReply

Adobe Gamma was installed at some point with some version of photoshop.  I removed it from startup long ago when I first started with a monaco calibration and profile system (then to gratag and then to this).  I just upgraded and installed PS CS4 and it either left Adobe Gamma in the control panel or installed a new one, but it is not in startup - neither the folder or in msconfig.  I check the control panel in adobe gamma to make sure that the correct profile is loaded in the system as it should show the current profile - I don't change anything and click on canel to get out.  I sometimes check the loaded profile in the system color management tab also.  I have no idea where I got this idea, but it was either from reading this forum or Real World Color Management years ago.  It seems like a good idea to me to make sure that you're computer is doing what you think it should be doing.  If this is bum info, please let me know.

Spectraview II Gamma Loader is in startup and does in fact run on startup as I can see it pop up and check the monitor for changes etc.

I am usling Spectraview II v 1.1.00.  Within that I have "Set as Windows Color Management System Monitor Profile" checked (I just triple checked).  I just clicked on Help>Check for Updates and there is one for 1.1.01.  So I'll download that and see if that changes anything.
Logged
Evan
Jr. Member
**
Offline Offline

Posts: 94


« Reply #3 on: April 06, 2009, 07:13:47 AM »
ReplyReply

Just found this in the trouble shooting section of the manual for Spectraview.

[blockquote]Problem (˙ Windows): The ICC profile generated by SpectraView does not appear to be correctly installed and recognized in Windows.
Solution:
This problem may occur especially when using a multi-monitor configuration. In some cases updating the video driver may fix this issue.
The profile can be manually assigned if necessary as follows:
1. In the Windows Display Properties control panel, select the Settings tab and click Advanced.
2. Select the Color Management tab on the Display Properties dialog.
3. Find the color profile generated by SpectraView and use Set As Default.
A more advanced control panel is available from Microsoft for Windows XP which is much more reliable for checking the assigned monitor profile. On the www.microsoft.com website, search for “Color Control Panel Applet”.[/blockquote]

It appears as though I have this problem and that is how I loaded it.  Once I update Spectraview I will see if it works.  I just installed a Nvidia Quadro FX 1700 and I believe I have the latest drivers for that installed - though I'm not positive.

Bottom line - if you're going to go to all the trouble and expense, make sure the system is properly using the profile and you are not double profiling as pointed out by Paul.  One little error and the whole thing is garbage (garbage in - garbage out) even with the best hardware in the world.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad