Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Z3100 and Mac OS 10.5 - help required please  (Read 2870 times)
David Watson
Sr. Member
****
Offline Offline

Posts: 395


WWW
« on: April 24, 2009, 04:54:56 PM »
ReplyReply

   

Sometimes I hate printers and sometimes I really hate printers.  Usually it is because they refuse to feed properly or get jammed and then leave horrible inky smears on the next 50 items I try to print.  Recently I have been serene and happy because my IPF5000 and my Z3100 APS have both been very very good.  Both these printers were bought after reading Michael's reviews.  The IPF5000 continues to function well particularly if I use the Canon plug-in for CS4.

The HP printer is a different story.  It worked well on CS4/LightroomV1/OSX10.4 - at this stage I should say that I am now using an Intel Mac running OSX10.5.6, Lightroom 2.3 and CS4 and the HP printer has gone to pot.  The prints lack contrast, colours are unsaturated and nothing like the image on my monitor or the output of the IPF5000.  I have downloaded and re-installed drivers and firmware and re-done the calibration and profiles all to no avail.  The same rubbish is printed by both CS4, Lightroom and Aperture.

I note that the printer dialogue box has some options crossed out and I wonder if there is a conflict between the latest versions of the OS and application software and/or the printer colour management is conflicting with the colour profiles set up in the applications.

Has anyone out there had a problem with this mix of hardware and software?  I note that there seems to be issues with Epson/OSX and profiles - does the same apply to HP?

Your help would be appreciaited.

 
« Last Edit: April 24, 2009, 04:56:50 PM by David Watson » Logged

David Watson ARPS
David Watson
Sr. Member
****
Offline Offline

Posts: 395


WWW
« Reply #1 on: April 27, 2009, 01:13:44 AM »
ReplyReply

 

Still struggling with this - am I missing something obvious?

Any help appreciated.

David
Logged

David Watson ARPS
EvoM
Full Member
***
Offline Offline

Posts: 124


« Reply #2 on: May 19, 2009, 01:27:18 AM »
ReplyReply

Hi, I'm printing via CS4 photoshop and G5 PPc Mac to a Z3100 via ethernet connection (bonjour) and all is good apart from the Z3100 not sleeping after the HP firmware & Leopard upgrades. so unless it's your intel mac, I can't offer any other suggestions. However, just today we discovered a few prints looked strange, too saturated, darker than normal so we recalibrated & profiled the Z3100 and that fixed it. This has never happened before so what I am suggesting that maybe a profile etc may have gone bad. I know you said you tried all this so take it as a suggestion only!

Sometimes it's obvious, sometimes you need to dig a little deeper and really examine your "whole" process especially if other people are using/printing from the same or other computers.

cheers, Evo
Logged
Ryan Grayley
Full Member
***
Offline Offline

Posts: 217



WWW
« Reply #3 on: May 19, 2009, 05:07:44 AM »
ReplyReply

Quote from: David Watson
Has anyone out there had a problem with this mix of hardware and software?  I note that there seems to be issues with Epson/OSX and profiles - does the same apply to HP?

I can't comment on colour but I have had problems with creating and using custom QTR B&W profiles with Leopard + Photoshop CS4. So I have reverted to Leopard + Photoshop CS1 and all is well again with my Z3200. I have also tried Windows XP + Photoshop CS2 for B&W and that was fine.
« Last Edit: May 19, 2009, 07:50:52 AM by Ionaca » Logged

Ryan Grayley BA IEng MIET ARPS
RGB Arts Ltd, London, UK
dandeliondigital
Full Member
***
Offline Offline

Posts: 224



WWW
« Reply #4 on: May 20, 2009, 07:00:24 AM »
ReplyReply

Hi Evo,
I am using a similar configuration as you with a Mac, and just went through a networking issue with my Z3100ps, and it confirmed that with the Bonjour connection active my printer doesn't sleep as it did before recent SW updates.

My solution worked for me. I the Mac Print & Fax Pane, I first trashed all Bonjour printers, and then created LPD connected HP Z printers. Then Open the HP Printer Utility and then select your printer and then go to Additional Settings in the list on the left. Open that and click on Open Embedded Web Server, and then select the setup tab at the top and on the right is a button "Networking." then Click on that and Under the Networking Tab, and down the Configuration list select Other Settings. You will see all the choices for types of connections. Switch off Bonjour, and your printer wil be catching some ZZZZsss.

(or more quickly, optionally you can click on Network Setting in the HP Printer Utility, then Configure Network Settings, then in Configuration list select Other Settings. You will see all the choices for types of connections. Switch off Bonjour.)

Please disregard this if you have already turned off Bonjour to solve this "issue."

So long for now, TOM

Quote from: EvoM
Hi, I'm printing via CS4 photoshop and G5 PPc Mac to a Z3100 via ethernet connection (bonjour) and all is good apart from the Z3100 not sleeping after the HP firmware & Leopard upgrades.
Logged

www.dandeliondigital.com posters and prints
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad