Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Double cursors in CS4  (Read 2208 times)
walter.sk
Sr. Member
****
Offline Offline

Posts: 1332


« on: May 03, 2009, 05:27:17 PM »
ReplyReply

After my internal harddrve self-destructed I had to reinstall Photoshop CS4.  I selected "normal brushes" with cross hairs showing, as I had previously.  My cursor looks fine, reflecting the tool I have chosen, such as the hand, or lasso tool, etc.  However, when I left-click to crag with a tool, I get a pair of tiny cursors that move simultaneously, although the one on the left is the working pair of these strange twins.

I suspect (hope) that my preferences file is corrupted, but I can't for the life of me find the key combination to trash the file on startup. of CS4.  I thought it was Ctrl-Alt-Del as I start CS4, but that doesn't seem to work.  Any ideas?
Logged
walter.sk
Sr. Member
****
Offline Offline

Posts: 1332


« Reply #1 on: May 03, 2009, 05:55:03 PM »
ReplyReply

Well, I figured out how to trash my prefs files, but that didn't work.  I tried the "Performance" tab on the prefs, with Open Gl and without Open Gl, but get the double cursors when left clicking with the tools when an image is open.

I'm using the same video driver as I had been before the hard drive died, so that should not be a factor.  I'm running WinXP SP-3, 3G ram on a Dell XPS730 with a pair of nVidia cards yoked for "SLI," everything the same as what I had been using, withthe same settings before and after the death of the drive.

While it is possible to work on my photos with the double cursor, it makes it very hard to be accurate, and it shouldn't be that way, anyway.

Has any one else here had this quirky experience?
Logged
Jack Flesher
Sr. Member
****
Offline Offline

Posts: 2595



WWW
« Reply #2 on: May 04, 2009, 10:59:14 AM »
ReplyReply

For strange behavior with CS, try a global preference reset: Hold Ctrl+Alt+Shift or Cmd+Opt+Shift on program launch and you'll get a dialog asking if you want to reset all of preferences, click yes.  As soon as CS starts, you'll be back to all the normal defaults, and can re-set everything to your desired settings.  I find that this almost always corrects strange CS behavior.

Cheers,
Logged

walter.sk
Sr. Member
****
Offline Offline

Posts: 1332


« Reply #3 on: May 04, 2009, 11:05:27 AM »
ReplyReply

Quote from: Jack Flesher
For strange behavior with CS, try a global preference reset: Hold Ctrl+Alt+Shift or Cmd+Opt+Shift on program launch and you'll get a dialog asking if you want to reset all of preferences, click yes.  As soon as CS starts, you'll be back to all the normal defaults, and can re-set everything to your desired settings.  I find that this almost always corrects strange CS behavior.

Cheers,
Not this time, Jack.  I did it twice, just to make sure.  I also have the latest video driver, but that is irrelevant, as it is the same driver I had before the hard drive crashed.

Oh, well...back to the drawing board!
Logged
Jack Flesher
Sr. Member
****
Offline Offline

Posts: 2595



WWW
« Reply #4 on: May 04, 2009, 11:56:02 AM »
ReplyReply

Bummer.  Maybe try something simple like full-sized brushes with crosshairs for painting cursors and standard for others?
« Last Edit: May 04, 2009, 11:56:53 AM by Jack Flesher » Logged

walter.sk
Sr. Member
****
Offline Offline

Posts: 1332


« Reply #5 on: May 04, 2009, 05:34:37 PM »
ReplyReply

Quote from: Jack Flesher
Bummer.  Maybe try something simple like full-sized brushes with crosshairs for painting cursors and standard for others?

I finally figured it out!!!

When I set my monitor settings up again, I went into the Display>Settings>Advanced tab and set a custom size for fonts and icons.  Since my monitor is a 30-inch at 2560x1600 pixels, I have trouble reading the menus, etc, so I set the custom size at 200% magnification.  After resetting it to the Large setting I had used previously, my normal cursors came back in CS4.  I am now increasing the magnification bit by bit (no pun intended) to see how large I can go without producing problems in CS4.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad