Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: WinXP strange boot-up behavior  (Read 2507 times)
walter.sk
Sr. Member
****
Offline Offline

Posts: 1334


« on: May 05, 2009, 09:39:06 AM »
ReplyReply

I very recently had a c: drive failure, with a replacement from Dell.  WinXP reinstalled itself, and I have spent many days reinstalling all of my programs, with some of the usual problems of serial numbers not being accepted, etc.  Most of those issues have been resolved.

However, one unexplained behavior persists.  Upon opening XP, I get an open window displaying the folders in the C:\Program Files folder, although I never clicked on the My Computer, Windows Explorer or other source that would open such window.  I have since examined the Startup folder, MSConfig and the usual suspects but have not found the reason this folder keeps opening on startup.

It is not a major problem, but I would like to have it stop.  Any thoughts?

Logged
Anders_HK
Sr. Member
****
Offline Offline

Posts: 1001



WWW
« Reply #1 on: May 05, 2009, 01:27:29 PM »
ReplyReply

Quote from: walter.sk
I very recently had a c: drive failure, with a replacement from Dell.  WinXP reinstalled itself, and I have spent many days reinstalling all of my programs, with some of the usual problems of serial numbers not being accepted, etc.  Most of those issues have been resolved.

However, one unexplained behavior persists.  Upon opening XP, I get an open window displaying the folders in the C:\Program Files folder, although I never clicked on the My Computer, Windows Explorer or other source that would open such window.  I have since examined the Startup folder, MSConfig and the usual suspects but have not found the reason this folder keeps opening on startup.

It is not a major problem, but I would like to have it stop.  Any thoughts?

Hi,

I cannot answer your problem with that pop up window. Perhaps you should ask Dell what they have done? On other hand your post remind me of my prior notebook, a Fujitsu which damaged two main HDDs and one time a second HDD and likewise a 2GB $$ ram one time. Fujitsu replaced the two main HDDs it damaged, but zip zil nada of the rest or all time lost or what it caused my work. The likely reason to the crashes was inadequate design of cooling system. I had a complete crash of the system due corrupt main drive every 3 weeks to 3 months during my ownership, and Fujitsy is fortunate not to have met me in person, period. I will never buy Fujitsy or made in Japan computer again due the sh&^&* they brought me through.

Above stated, in order to recover a corrupted main HDD, I had to remove and reformat it (a.k.a. playing a computer tech), then I ran http://www.acronis.com.sg/homecomputing/products/trueimage/ with which it took only 20min to reinstall all on the main HDD. I very much recommend you or anyone to use that product. My file storage including back-up mirror was on a 2nd HDD in place of the CD/DVD.

Since last two months I use Mac.

Regards
Anders
Logged
kaelaria
Sr. Member
****
Offline Offline

Posts: 2228



WWW
« Reply #2 on: May 05, 2009, 07:25:54 PM »
ReplyReply

Maybe check the auto run settings?
Logged

walter.sk
Sr. Member
****
Offline Offline

Posts: 1334


« Reply #3 on: May 06, 2009, 10:07:44 AM »
ReplyReply

Quote from: kaelaria
Maybe check the auto run settings?

Where would I find them?  I went into MSConfig and could not find any clue as to what was causing My Computer to start and navigate to the Program Files folder.  However, when I checked Start in Diganostic Mode with Basic Settings Only, the  problem went away.  However, I can't see having to add one process at a time and reboot until the culprit shows up.  It would take hours, as there are so many items that are called at startup.
Logged
kaelaria
Sr. Member
****
Offline Offline

Posts: 2228



WWW
« Reply #4 on: May 06, 2009, 10:14:21 AM »
ReplyReply

Control Panel, Hardware & Sound.  Autoplay.  It's meant for removable devices, but maybe somehow they have it turned on for your internal drive as well.
Logged

John.Murray
Sr. Member
****
Offline Offline

Posts: 893



WWW
« Reply #5 on: May 06, 2009, 11:45:20 PM »
ReplyReply

try:

http://live.sysinternals.com

and download (you can actually just run it from here) autoruns.exe

Look for entries under  ..\Winlogon\Shell and ..\CurrentVersion\Run and RunOnce

hth - John
Logged

walter.sk
Sr. Member
****
Offline Offline

Posts: 1334


« Reply #6 on: May 07, 2009, 09:41:50 AM »
ReplyReply

Quote from: kaelaria
Control Panel, Hardware & Sound.  Autoplay.  It's meant for removable devices, but maybe somehow they have it turned on for your internal drive as well.
I'll give it a try.
Logged
walter.sk
Sr. Member
****
Offline Offline

Posts: 1334


« Reply #7 on: May 07, 2009, 09:43:52 AM »
ReplyReply

Quote from: Joh.Murray
try:

http://live.sysinternals.com

and download (you can actually just run it from here) autoruns.exe

Look for entries under  ..\Winlogon\Shell and ..\CurrentVersion\Run and RunOnce

hth - John
If the method listed above doesn't work, I'll download this and try it.
Logged
walter.sk
Sr. Member
****
Offline Offline

Posts: 1334


« Reply #8 on: May 07, 2009, 10:47:36 AM »
ReplyReply

Quote from: kaelaria
Control Panel, Hardware & Sound.  Autoplay.  It's meant for removable devices, but maybe somehow they have it turned on for your internal drive as well.
I looked in the Control Panel for Hardware & Sound, but didn't find it.  The closest I get is Add Hardware, which doesn't drill down to and Autoplay tab, and Sound & Audio Devices, which doesn't, either.  Is your control panel different from mine?  I use XPPro, with service pack 3.
Logged
walter.sk
Sr. Member
****
Offline Offline

Posts: 1334


« Reply #9 on: May 07, 2009, 10:49:48 AM »
ReplyReply

Quote from: Joh.Murray
try:

http://live.sysinternals.com

and download (you can actually just run it from here) autoruns.exe

Look for entries under  ..\Winlogon\Shell and ..\CurrentVersion\Run and RunOnce

hth - John
I downloaded Autoruns and the only thing I saw that might apply was under Winlogon Explorer.exe but I was afraid to uncheck the box.
Logged
walter.sk
Sr. Member
****
Offline Offline

Posts: 1334


« Reply #10 on: May 07, 2009, 12:00:31 PM »
ReplyReply

Eureka!  I started playing with the Startup tab in MSConfig when I found that using basic settings only avoided the problem.  I then checked "Enable All,"  but unchecked a handful of items that looked suspicious to my naive mind.  Restarting presented no problem, so I checked one more to allow it to start: nTuneCmd.   It caused the problem, so I unchecked it and rechecked all the others.  The problem remained solved.  I use 2 nVidia video cards with a complex nvidia driver, of which I think the nTuneCmd is part.  I don't know yet if there will be any unintended consequences, but I no longer get My Computer open to Progam Files after boot-up.

Thanks again for the responses and advice.
« Last Edit: May 07, 2009, 12:00:56 PM by walter.sk » Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad